Bug 890634 - [abrt]: WARNING: at drivers/gpu/drm/i915/intel_pm.c:4017 gen6_gt_check_fifodbg+0x41/0x60 [i915]()
[abrt]: WARNING: at drivers/gpu/drm/i915/intel_pm.c:4017 gen6_gt_check_fifodb...
Status: CLOSED DUPLICATE of bug 809773
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:c2e6dc9fedb1f6d7ab8fadd3918...
:
: 890040 890504 893213 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-12-28 04:48 EST by Daniel Rindt
Modified: 2013-01-22 15:12 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-22 15:12:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Rindt 2012-12-28 04:48:53 EST
Additional info:
WARNING: at drivers/gpu/drm/i915/intel_pm.c:4017 gen6_gt_check_fifodbg+0x41/0x60 [i915]()
Hardware name: 900X3C/900X4C/900X4D
MMIO read or write has been dropped 1
Modules linked in: vfat fat nls_utf8 usb_storage fuse ebtable_nat xt_CHECKSUM bridge stp llc nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables ip6table_filter ip6_tables rfcomm bnep be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi snd_hda_codec_hdmi snd_hda_codec_realtek arc4 iwldvm mac80211 iTCO_wdt iTCO_vendor_support snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device uvcvideo videobuf2_vmalloc snd_pcm videobuf2_memops videobuf2_core videodev samsung_laptop media btusb coretemp iwlwifi bluetooth microcode cfg80211 snd_page_alloc snd_timer r8169 rfkill snd vhost_net i2c_i801 tun lpc_ich macvtap mfd_core macvlan soundcore mei kvm_intel mii kvm uinput btrfs libcrc32c zlib_deflate i915 crc32c_intel i2c_algo_bit drm_kms_helper ghash_clmulni_intel drm i2c_core video
Pid: 759, comm: Xorg Not tainted 3.6.11-3.fc18.x86_64 #1
Call Trace:
 [<ffffffff8105c8df>] warn_slowpath_common+0x7f/0xc0
 [<ffffffff8105c9d6>] warn_slowpath_fmt+0x46/0x50
 [<ffffffffa00d1291>] gen6_gt_check_fifodbg+0x41/0x60 [i915]
 [<ffffffffa00d12d7>] __gen6_gt_force_wake_mt_put+0x27/0x30 [i915]
 [<ffffffffa008fb6d>] i915_read32+0x11d/0x140 [i915]
 [<ffffffffa00d68d0>] intel_ring_get_active_head+0x30/0x40 [i915]
 [<ffffffffa00d6925>] gen6_ring_get_seqno+0x45/0x50 [i915]
 [<ffffffffa00a21dd>] __wait_seqno+0x4d/0x490 [i915]
 [<ffffffff81080840>] ? wake_up_bit+0x40/0x40
 [<ffffffffa00a2f33>] i915_wait_seqno+0x73/0x90 [i915]
 [<ffffffffa00a2f92>] i915_gem_object_wait_rendering+0x42/0x70 [i915]
 [<ffffffffa00a3748>] i915_gem_object_set_to_gtt_domain+0x98/0x1a0 [i915]
 [<ffffffffa00a49c5>] i915_gem_set_domain_ioctl+0xd5/0x110 [i915]
 [<ffffffffa0020393>] drm_ioctl+0x4d3/0x580 [drm]
 [<ffffffffa00a48f0>] ? i915_gem_fault+0x280/0x280 [i915]
 [<ffffffff814823bc>] ? input_event_to_user+0x5c/0x90
 [<ffffffff811a28e9>] do_vfs_ioctl+0x99/0x580
 [<ffffffff812837ba>] ? inode_has_perm.isra.31.constprop.61+0x2a/0x30
 [<ffffffff81284be7>] ? file_has_perm+0x97/0xb0
 [<ffffffff810d9301>] ? __audit_syscall_exit+0x321/0x450
 [<ffffffff810140e0>] ? restore_sigcontext+0x120/0x160
 [<ffffffff811a2e69>] sys_ioctl+0x99/0xa0
 [<ffffffff8162c007>] ? int_check_syscall_exit_work+0x34/0x3d
 [<ffffffff8162bd69>] system_call_fastpath+0x16/0x1b
Comment 1 Josh Boyer 2013-01-08 17:37:41 EST
*** Bug 890504 has been marked as a duplicate of this bug. ***
Comment 2 Josh Boyer 2013-01-08 17:38:02 EST
*** Bug 893213 has been marked as a duplicate of this bug. ***
Comment 3 Josh Boyer 2013-01-08 17:38:31 EST
*** Bug 890040 has been marked as a duplicate of this bug. ***
Comment 4 Adam Jackson 2013-01-22 15:12:31 EST

*** This bug has been marked as a duplicate of bug 809773 ***

Note You need to log in before you can comment on or make changes to this bug.