This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 893286

Summary: Final build of F18 generic-release / generic-release-notes is not in stable
Product: [Fedora] Fedora Reporter: Adam Williamson <awilliam>
Component: generic-releaseAssignee: Tom "spot" Callaway <tcallawa>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: unspecified    
Version: 18CC: BobLfoot, kparal, robatino, tcallawa, tflink
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: All   
Whiteboard: AcceptedBlocker
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-01-10 03:45:46 EST Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On:    
Bug Blocks: 752661    

Description Adam Williamson 2013-01-08 22:04:07 EST
Final release criteria state:

"The final branded release notes from the Documentation team must be present on ISO media and the appropriately versioned generic release notes must be available in the online release repository"

and:

"A fedora-release package containing the correct names, information and repository configuration for a final Fedora release (as opposed to a pre-release) must be present on ISO media while the appropriately versioned generic-release package must be available in the online release repository"

This build is in Bodhi:

https://admin.fedoraproject.org/updates/FEDORA-2012-21081/generic-release-18-1

but not pushed stable. I don't know if the generic-release-notes it contains is considered 'final', or if we should do an 18-2 build alongside the fedora-release-notes build (see https://bugzilla.redhat.com/show_bug.cgi?id=893284 ). It seems odd that fedora-release-notes is its own .src.rpm, but generic-release-notes comes from generic-release? Anyway. This is an obvious blocker, but happily doesn't prevent media spins. We need to push this stable before release, but it doesn't stop us signing off on the media.
Comment 1 Robert Lightfoot 2013-01-08 22:10:22 EST
+1 as F18_Blocker
Comment 2 Tim Flink 2013-01-08 22:15:14 EST
+1 blocker
Comment 3 Adam Williamson 2013-01-08 22:18:54 EST
that's three +1s (counting me), setting accepted (since this is obvious).
Comment 4 Adam Williamson 2013-01-09 20:55:51 EST
So apparently generic-release-notes contains nothing, it's a shell. Therefore we don't need an update, we only need to push 18-1 stable.
Comment 5 Kamil Páral 2013-01-10 03:45:46 EST
It has been pushed stable, closing. Verification is inside Bodhi comments.