Bug 893284 - No final build of F18 release notes is available or in F18 RC2
No final build of F18 release notes is available or in F18 RC2
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: fedora-release-notes (Show other bugs)
18
All All
unspecified Severity urgent
: ---
: ---
Assigned To: Nick Bebout
Fedora Extras Quality Assurance
AcceptedBlocker
:
Depends On:
Blocks: F18Blocker/F18FinalBlocker
  Show dependency treegraph
 
Reported: 2013-01-08 21:56 EST by Adam Williamson
Modified: 2013-01-10 00:17 EST (History)
15 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-09 22:07:35 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Adam Williamson 2013-01-08 21:56:53 EST
Final release criteria state:

"The final branded release notes from the Documentation team must be present on ISO media and the appropriately versioned generic release notes must be available in the online release repository"

We don't have a final build available yet, so obviously there isn't one in RC2. We need a build done and then we need to spin RC3 with it included.
Comment 1 Adam Williamson 2013-01-08 21:58:13 EST
This is a slam-dunk blocker: "The final branded release notes from the Documentation team must be present on ISO media and the appropriately versioned generic release notes must be available in the online release repository" . Fortunately, we can build RC3 with only this changed, and there is about a 0% chance it can actually break anything (unless the package itself is somehow screwed up). So RC2 testing should all be valid for RC3.
Comment 2 Adam Williamson 2013-01-08 22:07:15 EST
nb is working on the build.
Comment 3 Robert Lightfoot 2013-01-08 22:11:11 EST
+1 as F18 Blocker - No Job is done till the paperwork is done
Comment 4 Tim Flink 2013-01-08 22:15:19 EST
+1 blocker
Comment 5 Adam Williamson 2013-01-08 22:19:10 EST
that's three +1s (counting me), setting accepted (since this is obvious).
Comment 6 Fedora Update System 2013-01-08 23:20:25 EST
fedora-release-notes-18.0.0-2.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/fedora-release-notes-18.0.0-2.fc18
Comment 7 Kamil Páral 2013-01-09 09:49:22 EST
RC3 i386 DVD default installation contains fedora-release-notes-18.0.0-3.fc18.noarch. When I start it from the system menu, it displays fine.
Comment 8 Fedora Update System 2013-01-09 22:07:39 EST
fedora-release-notes-18.0.0-3.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.