Bug 893798

Summary: [abrt]: WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7993 brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]()
Product: [Fedora] Fedora Reporter: Ankur Sinha (FranciscoD) <sanjay.ankur>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 18CC: alice_knoll_drouin, ariadne.reli, aurisc4, bino28, cpla, drzibrankhan, felipeorellana, fredibs.cell, gansalmon, itamar, jfbeltran, jonathan, jones, kernel-maint, madhu.chinakonda, neerajlko80, pau.torrespachon, portossmile, rekaeuqs1, sivlemx, stephen.zubko, yagoliveira92
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:03c58e9ff95b5308bb70c96b2122d4a12d295452
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-02-07 11:38:33 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Ankur Sinha (FranciscoD) 2013-01-09 18:15:15 EST
Additional info:
WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7993 brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]()
Hardware name: Vostro 3400
Modules linked in: cpufreq_stats fuse ebtable_nat xt_CHECKSUM ipt_MASQUERADE nf_conntrack_netbios_ns nf_conntrack_broadcast bridge stp llc lockd sunrpc ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat_ipv4 nf_nat iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables ip6table_filter ip6_tables rfcomm bnep be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi btusb bluetooth arc4 vhost_net snd_hda_codec_hdmi tun snd_hda_codec_idt snd_hda_intel brcmsmac snd_hda_codec snd_hwdep cordic brcmutil macvtap macvlan snd_seq snd_seq_device coretemp snd_pcm mac80211 uvcvideo cfg80211 snd_page_alloc kvm_intel rfkill snd_timer videobuf2_vmalloc videobuf2_memops videobuf2_core snd iTCO_wdt r8169 videodev media mei iTCO_vendor_support lpc_ich soundcore mii mfd_core i2c_i801 kvm bcma dell_laptop intel_ips dcdbas dell_wmi microcode sparse_keymap binfmt_misc uinput nouveau crc32c_intel mxm_wmi i2c_algo_bit ghash_clmulni_intel drm_kms_helper ttm drm i2c_core wmi video
Pid: 566, comm: kworker/u:50 Not tainted 3.7.1-2.fc18.x86_64 #1
Call Trace:
 [<ffffffff8105e70f>] warn_slowpath_common+0x7f/0xc0
 [<ffffffff8105e76a>] warn_slowpath_null+0x1a/0x20
 [<ffffffffa0497c99>] brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]
 [<ffffffffa048a6bb>] brcms_ops_flush+0x3b/0x60 [brcmsmac]
 [<ffffffffa03eb64d>] ieee80211_mgd_probe_ap_send+0x13d/0x200 [mac80211]
 [<ffffffffa03065ee>] ? cfg80211_cqm_rssi_notify+0x2e/0x40 [cfg80211]
 [<ffffffffa03e99f1>] ? ieee80211_cqm_rssi_notify+0x41/0xa0 [mac80211]
 [<ffffffffa03ebcbc>] ieee80211_mgd_probe_ap.part.25+0x12c/0x150 [mac80211]
 [<ffffffffa03ebd0a>] ieee80211_sta_monitor_work+0x2a/0x30 [mac80211]
 [<ffffffff8107a557>] process_one_work+0x147/0x490
 [<ffffffffa03ebce0>] ? ieee80211_mgd_probe_ap.part.25+0x150/0x150 [mac80211]
 [<ffffffff8107cdee>] worker_thread+0x15e/0x450
 [<ffffffff8107cc90>] ? busy_worker_rebind_fn+0x110/0x110
 [<ffffffff81081d50>] kthread+0xc0/0xd0
 [<ffffffff81010000>] ? ftrace_raw_event_xen_mmu_flush_tlb_others+0x50/0xe0
 [<ffffffff81081c90>] ? kthread_create_on_node+0x120/0x120
 [<ffffffff8163d92c>] ret_from_fork+0x7c/0xb0
 [<ffffffff81081c90>] ? kthread_create_on_node+0x120/0x120
Comment 1 portossmile 2013-01-17 13:03:14 EST
Lors de la reconnection wifi portable au routeur.

Package: kernel
OS Release: Fedora release 18 (Spherical Cow)
Comment 2 Jose Francisco Beltran Neira 2013-01-19 22:57:29 EST
start up the system with wireless access on 

Package: kernel
OS Release: Fedora release 18 (Spherical Cow)
Comment 3 Albino Biasutti Neto 2013-01-25 04:14:45 EST
The computer was in standby, open the screen when the bug appeared.

Package: kernel
OS Release: Fedora release 18 (Spherical Cow)
Comment 4 FELIPE NICOLAS ORELLANA MOYA 2013-02-01 18:26:38 EST
after reboot I get this error

Package: kernel
OS Release: Fedora release 18 (Spherical Cow)
Comment 5 Dave Jones 2013-02-07 11:38:33 EST

*** This bug has been marked as a duplicate of bug 862180 ***