Bug 896095

Summary: Amarok fails to start - unable to find libudev.so.0
Product: [Fedora] Fedora Reporter: olli.jokinen
Component: amarokAssignee: Rex Dieter <rdieter>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 18CC: jgrulich, rdieter, smparrish
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-01-16 11:12:22 EST Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description olli.jokinen 2013-01-16 10:32:53 EST
Description of problem:
Updated FC17 -> FC18 with "fedup" and Amarok won't start because of missing shared library

Version-Release number of selected component (if applicable):
amarok-2.6.0-4.fc18.x86_64

How reproducible:
Try to start amarok

Steps to Reproduce:
1. start amarok
2.
3.
  
Actual results:
amarok: error while loading shared libraries: libudev.so.0: cannot open shared object file: No such file or directory

Expected results:


Additional info:
$ locate libudev.so
/usr/lib/libudev.so.1
/usr/lib/libudev.so.1.1.6
/usr/lib64/libudev.so.1
/usr/lib64/libudev.so.1.1.6

$ rpm -qa | grep systemd-libs
systemd-libs-195-15.fc18.x86_64
systemd-libs-195-15.fc18.i686
Comment 1 Rex Dieter 2013-01-16 11:12:22 EST

*** This bug has been marked as a duplicate of bug 888085 ***