Bug 896095 - Amarok fails to start - unable to find libudev.so.0
Amarok fails to start - unable to find libudev.so.0
Status: CLOSED DUPLICATE of bug 888085
Product: Fedora
Classification: Fedora
Component: amarok (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-16 10:32 EST by olli.jokinen
Modified: 2013-01-16 11:12 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-16 11:12:22 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description olli.jokinen 2013-01-16 10:32:53 EST
Description of problem:
Updated FC17 -> FC18 with "fedup" and Amarok won't start because of missing shared library

Version-Release number of selected component (if applicable):
amarok-2.6.0-4.fc18.x86_64

How reproducible:
Try to start amarok

Steps to Reproduce:
1. start amarok
2.
3.
  
Actual results:
amarok: error while loading shared libraries: libudev.so.0: cannot open shared object file: No such file or directory

Expected results:


Additional info:
$ locate libudev.so
/usr/lib/libudev.so.1
/usr/lib/libudev.so.1.1.6
/usr/lib64/libudev.so.1
/usr/lib64/libudev.so.1.1.6

$ rpm -qa | grep systemd-libs
systemd-libs-195-15.fc18.x86_64
systemd-libs-195-15.fc18.i686
Comment 1 Rex Dieter 2013-01-16 11:12:22 EST

*** This bug has been marked as a duplicate of bug 888085 ***

Note You need to log in before you can comment on or make changes to this bug.