Bug 901679

Summary: [abrt] qemu-system-x86-1.2.2-1.fc18: spice_logv: Process /usr/bin/qemu-kvm was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Raphaël Flores <raf64flo>
Component: qemuAssignee: Fedora Virtualization Maintainers <virt-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 18CC: amit.shah, berrange, cfergeau, crobinso, dwmw2, itamar, pbonzini, rjones, scottt.tw, virt-maint
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Unspecified   
Whiteboard: abrt_hash:5ca99b8d07f6b700e4e8a3a3dd995efc1ec3f0fa
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-01-19 14:30:19 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: backtrace
none
File: build_ids
none
File: cgroup
none
File: dso_list
none
File: environ
none
File: limits
none
File: maps
none
File: open_fds
none
File: proc_pid_status
none
File: smolt_data
none
File: var_log_messages none

Description Raphaël Flores 2013-01-18 14:22:59 EST
Version-Release number of selected component:
qemu-system-x86-1.2.2-1.fc18

Additional info:
backtrace_rating: 4
cmdline:        /usr/bin/qemu-kvm -name fedora17 -S -M pc-1.2 -cpu phenom,+wdt,+skinit,+ibs,+osvw,+3dnowprefetch,+misalignsse,+sse4a,+abm,+cr8legacy,+extapic,+cmp_legacy,+lahf_lm,+rdtscp,+pdpe1gb,+popcnt,+cx16,+ht,+vme -enable-kvm -m 1152 -smp 2,sockets=1,cores=2,threads=1 -uuid ac48c117-e01b-530c-135a-2e513a9c92e4 -no-user-config -nodefaults -chardev socket,id=charmonitor,path=/home/rflores/.config/libvirt/qemu/lib/fedora17.monitor,server,nowait -mon chardev=charmonitor,id=monitor,mode=control -rtc base=utc,driftfix=slew -no-kvm-pit-reinjection -no-reboot -no-shutdown -device ich9-usb-ehci1,id=usb,bus=pci.0,addr=0x5.0x7 -device ich9-usb-uhci1,masterbus=usb.0,firstport=0,bus=pci.0,multifunction=on,addr=0x5 -device ich9-usb-uhci2,masterbus=usb.0,firstport=2,bus=pci.0,addr=0x5.0x1 -device ich9-usb-uhci3,masterbus=usb.0,firstport=4,bus=pci.0,addr=0x5.0x2 -device virtio-serial-pci,id=virtio-serial0,bus=pci.0,addr=0x6 -drive file=/home/rflores/.local/share/gnome-boxes/images/fedora17,if=none,id=drive-virtio-disk0,format=qcow2,cache=none -device virtio-blk-pci,scsi=off,bus=pci.0,addr=0x7,drive=drive-virtio-disk0,id=virtio-disk0,bootindex=2 -drive 'file=/home/rflores/T\xc3\xa9l\xc3\xa9chargements/fedora/Fedora-17-i686-Live-Desktop.iso,if=none,id=drive-ide0-1-0,readonly=on,format=raw' -device ide-cd,bus=ide.1,unit=0,drive=drive-ide0-1-0,id=ide0-1-0,bootindex=1 -netdev user,id=hostnet0 -device rtl8139,netdev=hostnet0,id=net0,mac=52:54:00:15:45:cd,bus=pci.0,addr=0x3 -chardev pty,id=charserial0 -device isa-serial,chardev=charserial0,id=serial0 -chardev spicevmc,id=charchannel0,name=vdagent -device virtserialport,bus=virtio-serial0.0,nr=1,chardev=charchannel0,id=channel0,name=com.redhat.spice.0 -device usb-tablet,id=input0 -spice port=5900,addr=127.0.0.1,disable-ticketing -vga qxl -global qxl-vga.vram_size=67108864 -device AC97,id=sound0,bus=pci.0,addr=0x4 -chardev spicevmc,id=charredir0,name=usbredir -device usb-redir,chardev=charredir0,id=redir0 -device virtio-balloon-pci,id=balloon0,bus=pci.0,addr=0x8
core_backtrace: 
crash_function: spice_logv
executable:     /usr/bin/qemu-kvm
kernel:         3.7.2-201.fc18.i686
remote_result:  NOTFOUND
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #3 spice_logv at log.c:109
 #4 spice_log at log.c:123
 #5 red_push_monitors_config at red_worker.c:10967
 #7 on_new_display_channel_client at red_worker.c:9519
 #8 handle_new_display_channel at red_worker.c:10422
 #9 handle_dev_display_connect at red_worker.c:11300
 #10 dispatcher_handle_single_read at dispatcher.c:139
 #11 dispatcher_handle_recv_read at dispatcher.c:162
 #12 handle_dev_input at red_worker.c:11729
 #13 red_worker_main at red_worker.c:11861
Comment 1 Raphaël Flores 2013-01-18 14:23:04 EST
Created attachment 682639 [details]
File: backtrace
Comment 2 Raphaël Flores 2013-01-18 14:23:06 EST
Created attachment 682640 [details]
File: build_ids
Comment 3 Raphaël Flores 2013-01-18 14:23:08 EST
Created attachment 682641 [details]
File: cgroup
Comment 4 Raphaël Flores 2013-01-18 14:23:10 EST
Created attachment 682642 [details]
File: dso_list
Comment 5 Raphaël Flores 2013-01-18 14:23:12 EST
Created attachment 682643 [details]
File: environ
Comment 6 Raphaël Flores 2013-01-18 14:23:14 EST
Created attachment 682644 [details]
File: limits
Comment 7 Raphaël Flores 2013-01-18 14:23:17 EST
Created attachment 682645 [details]
File: maps
Comment 8 Raphaël Flores 2013-01-18 14:23:19 EST
Created attachment 682646 [details]
File: open_fds
Comment 9 Raphaël Flores 2013-01-18 14:23:21 EST
Created attachment 682647 [details]
File: proc_pid_status
Comment 10 Raphaël Flores 2013-01-18 14:23:23 EST
Created attachment 682648 [details]
File: smolt_data
Comment 11 Raphaël Flores 2013-01-18 14:23:26 EST
Created attachment 682649 [details]
File: var_log_messages
Comment 12 Cole Robinson 2013-01-19 14:30:19 EST

*** This bug has been marked as a duplicate of bug 892075 ***