Bug 892075 - [abrt] qemu-system-x86-1.2.2-1.fc18: spice_logv: Process /usr/bin/qemu-kvm was killed by signal 6 (SIGABRT)
[abrt] qemu-system-x86-1.2.2-1.fc18: spice_logv: Process /usr/bin/qemu-kvm wa...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: qemu (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
abrt_hash:c9ad16e3733989e3155a61749f8...
: Reopened
: 901679 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-04 23:46 EST by M. Edward (Ed) Borasky
Modified: 2013-02-01 11:53 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-01 11:53:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (38.91 KB, text/plain)
2013-01-04 23:46 EST, M. Edward (Ed) Borasky
no flags Details
File: build_ids (3.72 KB, text/plain)
2013-01-04 23:46 EST, M. Edward (Ed) Borasky
no flags Details
File: cgroup (307 bytes, text/plain)
2013-01-04 23:46 EST, M. Edward (Ed) Borasky
no flags Details
File: core_backtrace (1.12 KB, text/plain)
2013-01-04 23:46 EST, M. Edward (Ed) Borasky
no flags Details
File: dso_list (7.95 KB, text/plain)
2013-01-04 23:46 EST, M. Edward (Ed) Borasky
no flags Details
File: environ (84 bytes, text/plain)
2013-01-04 23:46 EST, M. Edward (Ed) Borasky
no flags Details
File: limits (1.29 KB, text/plain)
2013-01-04 23:46 EST, M. Edward (Ed) Borasky
no flags Details
File: maps (43.66 KB, text/plain)
2013-01-04 23:46 EST, M. Edward (Ed) Borasky
no flags Details
File: open_fds (4.44 KB, text/plain)
2013-01-04 23:46 EST, M. Edward (Ed) Borasky
no flags Details
File: proc_pid_status (917 bytes, text/plain)
2013-01-04 23:46 EST, M. Edward (Ed) Borasky
no flags Details
File: var_log_messages (2.23 KB, text/plain)
2013-01-04 23:46 EST, M. Edward (Ed) Borasky
no flags Details

  None (edit)
Description M. Edward (Ed) Borasky 2013-01-04 23:46:04 EST
Version-Release number of selected component:
qemu-system-x86-1.2.2-1.fc18

Additional info:
backtrace_rating: 4
cmdline:        /usr/bin/qemu-kvm -name Fedora18 -S -M pc-1.2 -cpu SandyBridge,+osxsave,+pdcm,+xtpr,+tm2,+est,+vmx,+ds_cpl,+monitor,+dtes64,+pbe,+tm,+ht,+ss,+acpi,+ds,+vme -enable-kvm -m 2048 -smp 4,sockets=4,cores=1,threads=1 -uuid 5c7aca3d-4950-9878-2df8-97b85b7ba5e3 -no-user-config -nodefaults -chardev socket,id=charmonitor,path=/var/lib/libvirt/qemu/Fedora18.monitor,server,nowait -mon chardev=charmonitor,id=monitor,mode=control -rtc base=utc -no-shutdown -device piix3-usb-uhci,id=usb,bus=pci.0,addr=0x1.0x2 -device virtio-serial-pci,id=virtio-serial0,bus=pci.0,addr=0x5 -drive file=/data/znmeb/VirtManager/Fedora18.img,if=none,id=drive-virtio-disk0,format=qcow2 -device virtio-blk-pci,scsi=off,bus=pci.0,addr=0x6,drive=drive-virtio-disk0,id=virtio-disk0,bootindex=1 -drive if=none,id=drive-ide0-1-0,readonly=on,format=raw -device ide-cd,bus=ide.1,unit=0,drive=drive-ide0-1-0,id=ide0-1-0 -netdev tap,fd=23,id=hostnet0,vhost=on,vhostfd=24 -device virtio-net-pci,netdev=hostnet0,id=net0,mac=52:54:00:e3:2e:83,bus=pci.0,addr=0x3 -chardev pty,id=charserial0 -device isa-serial,chardev=charserial0,id=serial0 -device usb-tablet,id=input0 -vnc 127.0.0.1:0 -vga qxl -global qxl-vga.vram_size=67108864 -device intel-hda,id=sound0,bus=pci.0,addr=0x4 -device hda-duplex,id=sound0-codec0,bus=sound0.0,cad=0 -device virtio-balloon-pci,id=balloon0,bus=pci.0,addr=0x7
crash_function: spice_logv
executable:     /usr/bin/qemu-kvm
kernel:         3.6.11-3.fc18.x86_64
remote_result:  NOTFOUND
uid:            107

Truncated backtrace:
Thread no. 1 (6 frames)
 #2 spice_logv at log.c:109
 #3 spice_log at log.c:123
 #4 handle_dev_update_async at red_worker.c:10723
 #5 dispatcher_handle_single_read at dispatcher.c:139
 #6 dispatcher_handle_recv_read at dispatcher.c:162
 #7 red_worker_main at red_worker.c:11861
Comment 1 M. Edward (Ed) Borasky 2013-01-04 23:46:08 EST
Created attachment 672694 [details]
File: backtrace
Comment 2 M. Edward (Ed) Borasky 2013-01-04 23:46:09 EST
Created attachment 672695 [details]
File: build_ids
Comment 3 M. Edward (Ed) Borasky 2013-01-04 23:46:11 EST
Created attachment 672696 [details]
File: cgroup
Comment 4 M. Edward (Ed) Borasky 2013-01-04 23:46:13 EST
Created attachment 672697 [details]
File: core_backtrace
Comment 5 M. Edward (Ed) Borasky 2013-01-04 23:46:14 EST
Created attachment 672698 [details]
File: dso_list
Comment 6 M. Edward (Ed) Borasky 2013-01-04 23:46:16 EST
Created attachment 672699 [details]
File: environ
Comment 7 M. Edward (Ed) Borasky 2013-01-04 23:46:17 EST
Created attachment 672700 [details]
File: limits
Comment 8 M. Edward (Ed) Borasky 2013-01-04 23:46:19 EST
Created attachment 672701 [details]
File: maps
Comment 9 M. Edward (Ed) Borasky 2013-01-04 23:46:21 EST
Created attachment 672702 [details]
File: open_fds
Comment 10 M. Edward (Ed) Borasky 2013-01-04 23:46:22 EST
Created attachment 672703 [details]
File: proc_pid_status
Comment 11 M. Edward (Ed) Borasky 2013-01-04 23:46:24 EST
Created attachment 672704 [details]
File: var_log_messages
Comment 12 Cole Robinson 2013-01-06 09:17:22 EST

*** This bug has been marked as a duplicate of bug 879845 ***
Comment 13 Hans de Goede 2013-01-18 09:24:30 EST
(In reply to comment #12)
> 
> *** This bug has been marked as a duplicate of bug 879845 ***

Erm, this one has a different backtrace and as reported in bug 879845 comment #22, this is still happening.

Re-opening.

Reproducer from bug 879845 comment #22:
$ qemu-kvm -m 1024 -vga qxl -usb -localtime -k en-us -boot d -cdrom Fedora-18-x86_64-Live-Desktop.iso
Comment 14 Fedora Update System 2013-01-18 10:58:06 EST
qemu-1.2.2-3.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/qemu-1.2.2-3.fc18
Comment 15 Cole Robinson 2013-01-19 14:21:07 EST
Thanks Hans, sorry about the crappy dup'ing.
Comment 16 Cole Robinson 2013-01-19 14:30:19 EST
*** Bug 901679 has been marked as a duplicate of this bug. ***
Comment 17 Fedora Update System 2013-01-19 22:22:45 EST
Package qemu-1.2.2-3.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing qemu-1.2.2-3.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-1116/qemu-1.2.2-3.fc18
then log in and leave karma (feedback).
Comment 18 Fedora Update System 2013-01-21 14:04:17 EST
spice-0.12.2-3.fc18, qemu-1.2.2-4.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/spice-0.12.2-3.fc18,qemu-1.2.2-4.fc18
Comment 19 Fedora Update System 2013-02-01 11:53:25 EST
spice-0.12.2-3.fc18, qemu-1.2.2-4.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.