Bug 902085

Summary: [abrt]: WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7993 brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]()
Product: [Fedora] Fedora Reporter: winson <neon.xmedia>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 18CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda, portossmile, schaiba
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:6ec5e916538d5673021c76f65673333e56e6e454
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-02-07 11:39:06 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description winson 2013-01-20 15:12:48 EST
Additional info:
WARNING: at drivers/net/wireless/brcm80211/brcmsmac/main.c:7993 brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]()
Hardware name: R440/R480                  
Modules linked in: ipt_MASQUERADE nf_conntrack_netbios_ns nf_conntrack_broadcast ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat_ipv4 nf_nat iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables ip6table_filter ip6_tables rfcomm bnep snd_hda_codec_hdmi snd_hda_codec_realtek arc4 snd_hda_intel brcmsmac snd_hda_codec coretemp kvm_intel snd_hwdep kvm btusb cordic bluetooth brcmutil snd_seq snd_seq_device mac80211 snd_pcm uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core videodev media cfg80211 snd_page_alloc iTCO_wdt snd_timer iTCO_vendor_support snd samsung_laptop bcma lpc_ich rfkill microcode soundcore i2c_i801 sky2 mfd_core uinput radeon i2c_algo_bit drm_kms_helper ttm crc32c_intel drm i2c_core video
Pid: 1041, comm: wpa_supplicant Not tainted 3.7.2-204.fc18.x86_64 #1
Call Trace:
 [<ffffffff8105e67f>] warn_slowpath_common+0x7f/0xc0
 [<ffffffff8105e6da>] warn_slowpath_null+0x1a/0x20
 [<ffffffffa0503c99>] brcms_c_wait_for_tx_completion+0x99/0xb0 [brcmsmac]
 [<ffffffffa04f66bb>] brcms_ops_flush+0x3b/0x60 [brcmsmac]
 [<ffffffffa02e8f5d>] ieee80211_set_disassoc+0x2dd/0x4d0 [mac80211]
 [<ffffffffa02ebe73>] ieee80211_mgd_deauth+0x203/0x2a0 [mac80211]
 [<ffffffff810929b1>] ? mutex_spin_on_owner+0x51/0x70
 [<ffffffffa02c0bc8>] ieee80211_deauth+0x18/0x20 [mac80211]
 [<ffffffffa022a915>] __cfg80211_mlme_deauth+0x75/0x90 [cfg80211]
 [<ffffffffa022a99d>] cfg80211_mlme_deauth+0x6d/0x90 [cfg80211]
 [<ffffffffa021ce68>] ? nl80211_pre_doit+0x318/0x410 [cfg80211]
 [<ffffffffa021a5c3>] nl80211_deauthenticate+0xb3/0xf0 [cfg80211]
 [<ffffffff815501b0>] genl_rcv_msg+0x250/0x2d0
 [<ffffffff8154ff60>] ? genl_rcv+0x40/0x40
 [<ffffffff8154fb61>] netlink_rcv_skb+0xb1/0xc0
 [<ffffffff8154ff45>] genl_rcv+0x25/0x40
 [<ffffffff8154f481>] netlink_unicast+0x1a1/0x220
 [<ffffffff8154f801>] netlink_sendmsg+0x301/0x3c0
 [<ffffffff8150da3c>] sock_sendmsg+0xbc/0xf0
 [<ffffffff8118f0ef>] ? mem_cgroup_update_page_stat+0x1f/0x60
 [<ffffffff8150e69c>] __sys_sendmsg+0x3ac/0x3c0
 [<ffffffff8115ab91>] ? handle_mm_fault+0x261/0x330
 [<ffffffff816395f4>] ? __do_page_fault+0x244/0x4e0
 [<ffffffff810dc77c>] ? __audit_syscall_exit+0x3ec/0x450
 [<ffffffff815107e9>] sys_sendmsg+0x49/0x90
 [<ffffffff8163ded9>] system_call_fastpath+0x16/0x1b

Potential duplicate: bug 838241
Comment 1 portossmile 2013-01-22 08:58:04 EST
Toujours lorsque l'on se connecte au Web avec Firefox. Thunderbird ne semble pas connaître le même problème

Package: kernel
OS Release: Fedora release 18 (Spherical Cow)
Comment 2 portossmile 2013-01-22 09:14:15 EST
Il semble que Canonical ait mieux résolu le problème, aucun message d'erreur ou de bug sous (U-X)buntu.
Firefox apparait aussi dans une fenêtre complète. Alors que firefox sous fedora présente toujours un "trou" dans le coin supérieur gauche.
Comment 3 Dave Jones 2013-02-07 11:39:06 EST

*** This bug has been marked as a duplicate of bug 862180 ***