Bug 907093

Summary: erlang-cluster_info-1.2.3 is available
Product: [Fedora] Fedora Reporter: Upstream Release Monitoring <upstream-release-monitoring>
Component: erlang-cluster_infoAssignee: Peter Lemenkov <lemenkov>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: lemenkov
Target Milestone: ---Keywords: FutureFeature, Triaged
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-03-10 14:46:43 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 913029    

Description Upstream Release Monitoring 2013-02-03 09:53:35 UTC
Latest upstream release: 1.2.3
Current version in Fedora Rawhide: 1.2.2
URL: https://github.com/basho/cluster_info/tags

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Peter Lemenkov 2013-03-02 10:22:56 UTC
*** Bug 738980 has been marked as a duplicate of this bug. ***

Comment 2 Fedora Update System 2013-03-10 14:42:42 UTC
erlang-cluster_info-1.2.3-1.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/erlang-cluster_info-1.2.3-1.el6

Comment 3 Fedora Update System 2013-03-10 14:45:35 UTC
erlang-js-1.2.2-1.fc18, erlang-bitcask-1.6.0-1.fc18, erlang-lager-1.2.2-1.fc18, erlang-basho_stats-1.0.3-1.fc18, erlang-cluster_info-1.2.3-1.fc18, erlang-ebloom-1.1.2-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/erlang-cluster_info-1.2.3-1.fc18,erlang-basho_stats-1.0.3-1.fc18,erlang-ebloom-1.1.2-1.fc18,erlang-lager-1.2.2-1.fc18,erlang-bitcask-1.6.0-1.fc18,erlang-js-1.2.2-1.fc18

Comment 4 Fedora Update System 2013-03-26 16:43:39 UTC
erlang-cluster_info-1.2.3-1.el6 has been pushed to the Fedora EPEL 6 stable repository.  If problems still persist, please make note of it in this bug report.