Bug 914480

Summary: rubygem-rack-protection: FTBFS in rawhide
Product: [Fedora] Fedora Reporter: Dennis Gilmore <dennis>
Component: rubygem-rack-protectionAssignee: Michal Fojtik <mfojtik>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: bkabrda, mat.booth, mfojtik
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: rubygem-rack-protection-1.3.2-2.fc19 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-03-08 10:00:09 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 913825    

Description Dennis Gilmore 2013-02-22 10:21:24 UTC
Your package rubygem-rack-protection failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=4980095

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/95/4980095/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/95/4980095/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/95/4980095/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild

Comment 1 Mat Booth 2013-03-08 09:59:00 UTC
*** Bug 914620 has been marked as a duplicate of this bug. ***

Comment 2 Mat Booth 2013-03-08 10:00:09 UTC
rubygem-rack-protection-1.3.2-2 is now built for rawhide:

http://koji.fedoraproject.org/koji/buildinfo?buildID=398196