Bug 914620 - rubygem-rack-protection: FTBFS in rawhide
Summary: rubygem-rack-protection: FTBFS in rawhide
Keywords:
Status: CLOSED DUPLICATE of bug 914480
Alias: None
Product: Fedora
Classification: Fedora
Component: rubygem-rack-protection
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Michal Fojtik
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F19FTBFS
TreeView+ depends on / blocked
 
Reported: 2013-02-22 10:37 UTC by Dennis Gilmore
Modified: 2013-03-08 09:59 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-03-08 09:59:00 UTC


Attachments (Terms of Use)

Description Dennis Gilmore 2013-02-22 10:37:47 UTC
Your package rubygem-rack-protection failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=5039402

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/9402/5039402/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/9402/5039402/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/9402/5039402/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild

Comment 1 Mat Booth 2013-03-08 09:59:00 UTC

*** This bug has been marked as a duplicate of bug 914480 ***


Note You need to log in before you can comment on or make changes to this bug.