Bug 914624

Summary: eclipse-dtp: FTBFS in rawhide
Product: [Fedora] Fedora Reporter: Dennis Gilmore <dennis>
Component: eclipse-dtpAssignee: Krzysztof Daniel <kdaniel>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: akurtako, kdaniel, mat.booth, mbenitez, swagiaal
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-02-26 09:00:31 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 913825    

Description Dennis Gilmore 2013-02-22 10:38:07 UTC
Your package eclipse-dtp failed to build from source in current rawhide.

http://koji.fedoraproject.org/koji/taskinfo?taskID=5040225

Build logs:
root.log: http://kojipkgs.fedoraproject.org/work/tasks/225/5040225/root.log
build.log: http://kojipkgs.fedoraproject.org/work/tasks/225/5040225/build.log
state.log: http://kojipkgs.fedoraproject.org/work/tasks/225/5040225/state.log
NOTE: build logs are cleaned up after 1 week

For details on mass rebuild see https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild

Comment 1 Mat Booth 2013-02-22 11:53:35 UTC
*** Bug 913949 has been marked as a duplicate of this bug. ***