This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 951672

Summary: [abrt] WARNING: at net/sched/sch_generic.c:254 dev_watchdog+0x240/0x250()
Product: [Fedora] Fedora Reporter: pavel.nedr
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 17CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda, maurice, salimiha, vit.zahradka
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:d30cbcc6f3bfa699232b33a1f27f53fd047bbf8c
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-06-03 14:59:13 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: dmesg none

Description pavel.nedr 2013-04-12 14:58:14 EDT
Description of problem:
occurs while startup?

Additional info:
WARNING: at net/sched/sch_generic.c:254 dev_watchdog+0x240/0x250()
Hardware name: GA-890GPA-UD3H
NETDEV WATCHDOG: p10p1 (r8169): transmit queue 0 timed out
Modules linked in: lockd sunrpc bnep bluetooth rfkill ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 ip6table_filter xt_state nf_conntrack ip6_tables uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core videodev media kvm_amd kvm snd_usb_audio snd_usbmidi_lib snd_hda_codec_hdmi snd_rawmidi snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_page_alloc snd_timer snd r8169 edac_core sp5100_tco i2c_piix4 mii edac_mce_amd soundcore k10temp serio_raw microcode shpchp uinput ata_generic pata_acpi firewire_ohci pata_jmicron pata_atiixp firewire_core crc_itu_t usb_storage wmi radeon i2c_algo_bit drm_kms_helper ttm drm i2c_core
Pid: 0, comm: swapper/0 Not tainted 3.8.4-102.fc17.x86_64 #1
Call Trace:
 <IRQ>  [<ffffffff8105e63f>] warn_slowpath_common+0x7f/0xc0
 [<ffffffff8105e736>] warn_slowpath_fmt+0x46/0x50
 [<ffffffff8109ee41>] ? trigger_load_balance+0x61/0x220
 [<ffffffff815607e0>] dev_watchdog+0x240/0x250
 [<ffffffff815605a0>] ? dev_deactivate_queue.constprop.30+0x80/0x80
 [<ffffffff8106d0ca>] call_timer_fn+0x3a/0x120
 [<ffffffff815605a0>] ? dev_deactivate_queue.constprop.30+0x80/0x80
 [<ffffffff8106ee5e>] run_timer_softirq+0x1fe/0x2b0
 [<ffffffff81066cf0>] __do_softirq+0xd0/0x210
 [<ffffffff8101b8e3>] ? native_sched_clock+0x13/0x80
 [<ffffffff8165621c>] call_softirq+0x1c/0x30
 [<ffffffff810162a5>] do_softirq+0x75/0xb0
 [<ffffffff81066fc5>] irq_exit+0xb5/0xc0
 [<ffffffff81656b9e>] smp_apic_timer_interrupt+0x6e/0x99
 [<ffffffff81655add>] apic_timer_interrupt+0x6d/0x80
 <EOI>  [<ffffffff81044086>] ? native_safe_halt+0x6/0x10
 [<ffffffff8101c7af>] default_idle+0x4f/0x1a0
 [<ffffffff8101d47e>] cpu_idle+0xfe/0x120
 [<ffffffff81630f12>] rest_init+0x72/0x80
 [<ffffffff81cffc40>] start_kernel+0x3d1/0x3de
 [<ffffffff81cff66e>] ? repair_env_string+0x5e/0x5e
 [<ffffffff81cff356>] x86_64_start_reservations+0x131/0x135
 [<ffffffff81cff45a>] x86_64_start_kernel+0x100/0x10f

Potential duplicate: bug 895481
Comment 1 pavel.nedr 2013-04-12 14:58:18 EDT
Created attachment 734923 [details]
File: dmesg
Comment 2 Need Real Name 2013-05-08 02:28:38 EDT
Description of problem:
I don't know

Version-Release number of selected component:
kernel

Additional info:
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.8.11-100.fc17.x86_64 root=UUID=dfbe6171-1df7-4410-814f-c0d90e90474e ro rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True KEYTABLE=us rd.luks=0 LANG=en_US.UTF-8 rhgb quiet
kernel:         3.8.11-100.fc17.x86_64
type:           Kerneloops
ureports_counter: 1

Truncated backtrace:
WARNING: at net/sched/sch_generic.c:254 dev_watchdog+0x240/0x250()
Hardware name: System Product Name
NETDEV WATCHDOG: eth0 (r8169): transmit queue 0 timed out
Modules linked in: bnep bluetooth rfkill ip6t_REJECT iptable_nat nf_conntrack_ipv6 nf_nat_ipv4 nf_defrag_ipv6 nf_nat ip6table_filter iptable_mangle nf_conntrack_ipv4 ip6_tables nf_defrag_ipv4 xt_state nf_conntrack ir_lirc_codec lirc_dev ir_mce_kbd_decoder ir_sanyo_decoder ir_sony_decoder ir_jvc_decoder ir_rc6_decoder pl2303 ir_rc5_decoder ir_nec_decoder rc_rc6_mce mceusb rc_core snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep coretemp r8169 snd_seq snd_seq_device snd_pcm snd_page_alloc i2c_viapro asus_atk0110 mii shpchp ppdev parport_pc parport microcode serio_raw snd_timer snd soundcore uinput ata_generic pata_acpi sata_via pata_via pata_jmicron nouveau mxm_wmi wmi video i2c_algo_bit drm_kms_helper ttm drm i2c_core
Pid: 0, comm: swapper/0 Not tainted 3.8.11-100.fc17.x86_64 #1
Call Trace:
 <IRQ>  [<ffffffff8105e685>] warn_slowpath_common+0x75/0xa0
 [<ffffffff8105e766>] warn_slowpath_fmt+0x46/0x50
 [<ffffffff8109ee11>] ? trigger_load_balance+0x61/0x220
 [<ffffffff815637a0>] dev_watchdog+0x240/0x250
 [<ffffffff81563560>] ? dev_deactivate_queue.constprop.30+0x80/0x80
 [<ffffffff8106d0ea>] call_timer_fn+0x3a/0x110
 [<ffffffff81563560>] ? dev_deactivate_queue.constprop.30+0x80/0x80
 [<ffffffff8106ee66>] run_timer_softirq+0x1f6/0x2a0
 [<ffffffff81066cf0>] __do_softirq+0xd0/0x200
 [<ffffffff8165975c>] call_softirq+0x1c/0x30
 [<ffffffff81016295>] do_softirq+0x75/0xb0
 [<ffffffff81066fb5>] irq_exit+0xb5/0xc0
 [<ffffffff8165a0de>] smp_apic_timer_interrupt+0x6e/0x99
 [<ffffffff8165901d>] apic_timer_interrupt+0x6d/0x80
 <EOI>  [<ffffffff81086b68>] ? hrtimer_start+0x18/0x20
 [<ffffffff8101ca91>] ? mwait_idle+0x91/0x1e0
 [<ffffffff8101d45e>] cpu_idle+0xfe/0x120
 [<ffffffff816342d2>] rest_init+0x72/0x80
 [<ffffffff81cffc40>] start_kernel+0x3d1/0x3de
 [<ffffffff81cff66e>] ? repair_env_string+0x5e/0x5e
 [<ffffffff81cff356>] x86_64_start_reservations+0x131/0x135
 [<ffffffff81cff45a>] x86_64_start_kernel+0x100/0x10f
Comment 3 Josh Boyer 2013-06-03 14:59:13 EDT

*** This bug has been marked as a duplicate of bug 715137 ***