Bug 895481 - [abrt]: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x238/0x250()
[abrt]: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x238/0x250()
Status: CLOSED DUPLICATE of bug 718886
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:d30cbcc6f3bfa699232b33a1f27...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-15 05:11 EST by andy york
Modified: 2013-01-15 09:28 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-15 09:28:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description andy york 2013-01-15 05:11:12 EST
Additional info:
WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x238/0x250()
Hardware name: VirtualBox
NETDEV WATCHDOG: p2p1 (e1000): transmit queue 0 timed out
Modules linked in: fuse ebtable_nat ipt_MASQUERADE nf_conntrack_netbios_ns nf_conntrack_broadcast ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat_ipv4 nf_nat iptable_mangle bnep bluetooth nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack rfkill ebtable_filter ebtables ip6table_filter ip6_tables be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi snd_intel8x0 snd_ac97_codec ac97_bus snd_seq snd_seq_device snd_pcm snd_page_alloc snd_timer i2c_piix4 snd ppdev soundcore i2c_core e1000 parport_pc parport microcode uinput
Pid: 0, comm: swapper/0 Not tainted 3.7.2-201.fc18.x86_64 #1
Call Trace:
 <IRQ>  [<ffffffff8105e67f>] warn_slowpath_common+0x7f/0xc0
 [<ffffffff8105e776>] warn_slowpath_fmt+0x46/0x50
 [<ffffffff81543bb8>] dev_watchdog+0x238/0x250
 [<ffffffff81543980>] ? dev_deactivate_queue.constprop.30+0x80/0x80
 [<ffffffff8106d23a>] call_timer_fn+0x3a/0x120
 [<ffffffff81543980>] ? dev_deactivate_queue.constprop.30+0x80/0x80
 [<ffffffff8106efce>] run_timer_softirq+0x1fe/0x2b0
 [<ffffffff810ae762>] ? ktime_get+0x52/0xe0
 [<ffffffff81067000>] __do_softirq+0xd0/0x210
 [<ffffffff810b5d94>] ? tick_program_event+0x24/0x30
 [<ffffffff8163ecdc>] call_softirq+0x1c/0x30
 [<ffffffff81016315>] do_softirq+0x75/0xb0
 [<ffffffff810672d5>] irq_exit+0xb5/0xc0
 [<ffffffff8163f64e>] smp_apic_timer_interrupt+0x6e/0x99
 [<ffffffff8163e59d>] apic_timer_interrupt+0x6d/0x80
 <EOI>  [<ffffffff81044006>] ? native_safe_halt+0x6/0x10
 [<ffffffff8101c79f>] default_idle+0x4f/0x1a0
 [<ffffffff8101d4fe>] cpu_idle+0xfe/0x120
 [<ffffffff81611862>] rest_init+0x72/0x80
 [<ffffffff81cfbc3a>] start_kernel+0x3c7/0x3d4
 [<ffffffff81cfb672>] ? repair_env_string+0x5e/0x5e
 [<ffffffff81cfb356>] x86_64_start_reservations+0x131/0x135
 [<ffffffff81cfb45a>] x86_64_start_kernel+0x100/0x10f
Comment 1 Josh Boyer 2013-01-15 09:28:07 EST

*** This bug has been marked as a duplicate of bug 718886 ***

Note You need to log in before you can comment on or make changes to this bug.