Bug 964356

Summary: catfish doesn't launch
Product: [Fedora] Fedora Reporter: Kevin Fenzi <kevin>
Component: catfishAssignee: Mamoru TASAKA <mtasaka>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 19CC: masahase, mtasaka, simon.lewis
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: catfish-0.4.0.2-3.fc19 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-07-11 02:28:32 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed:

Description Kevin Fenzi 2013-05-18 02:48:03 UTC
Catfish doesn't seem to launch. Choosing it from a menu results in nothing happening. 

From the command line: 

% catfish
Error: The required module GError is missing.

Comment 1 Mamoru TASAKA 2013-06-03 00:21:41 UTC
Confirmed. The above error seems easy to fix, however it seems even I fix the above bug catfish now sees some infinite loop. Maybe I have to update to the latest.

Comment 2 Mamoru TASAKA 2013-06-24 06:17:34 UTC
*** Bug 976989 has been marked as a duplicate of this bug. ***

Comment 3 Mamoru TASAKA 2013-07-01 06:28:57 UTC
Fixed locally, will update.

Comment 4 Fedora Update System 2013-07-01 07:46:31 UTC
catfish-0.4.0.2-3.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/catfish-0.4.0.2-3.fc19

Comment 5 Fedora Update System 2013-07-02 00:26:39 UTC
Package catfish-0.4.0.2-3.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing catfish-0.4.0.2-3.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-12103/catfish-0.4.0.2-3.fc19
then log in and leave karma (feedback).

Comment 6 Fedora Update System 2013-07-11 02:28:32 UTC
catfish-0.4.0.2-3.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.