Bug 976989 - Start error "The required module GError is missing"
Start error "The required module GError is missing"
Status: CLOSED DUPLICATE of bug 964356
Product: Fedora
Classification: Fedora
Component: catfish (Show other bugs)
19
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-22 05:19 EDT by Simon Lewis
Modified: 2013-06-24 02:17 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-24 02:17:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Simon Lewis 2013-06-22 05:19:17 EDT
Description of problem:

$ catfish
Error: The required module GError is missing.
$ 

Version-Release number of selected component (if applicable):

0.4.0.2-2

How reproducible:

Always


Additional info:

Fixed in version 0.6.3 according to Ubuntu maintainers...
Comment 1 Mamoru TASAKA 2013-06-24 02:17:34 EDT

*** This bug has been marked as a duplicate of bug 964356 ***

Note You need to log in before you can comment on or make changes to this bug.