Bug 965246

Summary: pootle-2.5.1.1 is available
Product: [Fedora] Fedora Reporter: Upstream Release Monitoring <upstream-release-monitoring>
Component: pootleAssignee: Orphan Owner <extras-orphan>
Status: CLOSED WONTFIX QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: dwayne, mab893, rosset.filipe
Target Milestone: ---Keywords: FutureFeature, Triaged
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2015-05-08 02:48:35 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 921670, 1130071    
Bug Blocks:    

Description Upstream Release Monitoring 2013-05-20 19:02:34 UTC
Latest upstream release: 2.5.0
Current version in Fedora Rawhide: 2.1.6
URL: http://sourceforge.net/api/file/index/project-name/translate/mtime/desc/limit/100/rss

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Upstream Release Monitoring 2014-01-26 12:32:21 UTC
Latest upstream release: 2.5.1
Current version/release in Fedora Rawhide: 2.1.6-7.fc20
URL: http://sourceforge.net/api/file/index/project-name/translate/mtime/desc/limit/200/rss

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 2 Upstream Release Monitoring 2014-05-06 10:51:20 UTC
Latest upstream release: 2.5.1.1
Current version/release in Fedora Rawhide: 2.1.6-7.fc20
URL: http://sourceforge.net/api/file/index/project-name/translate/mtime/desc/limit/200/rss

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 3 Fedora Admin XMLRPC Client 2014-11-19 22:45:34 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 4 Filipe Rosset 2015-05-08 02:48:35 UTC
2014-11-19: Retired because of broken dependencies during cleanup for Fedora 21