Bug 921670 - translate-toolkit-1.11.0 is available
Summary: translate-toolkit-1.11.0 is available
Keywords:
Status: CLOSED DUPLICATE of bug 1130071
Alias: None
Product: Fedora
Classification: Fedora
Component: translate-toolkit
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Christopher Meng
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 965246
TreeView+ depends on / blocked
 
Reported: 2013-03-14 15:59 UTC by Upstream Release Monitoring
Modified: 2016-03-27 15:42 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-03-27 15:42:15 UTC
Type: ---


Attachments (Terms of Use)

Description Upstream Release Monitoring 2013-03-14 15:59:26 UTC
Latest upstream release: 1.10.0
Current version in Fedora Rawhide: 1.9.0
URL: http://sourceforge.net/api/file/index/project-name/translate/mtime/desc/limit/100/rss

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Upstream Release Monitoring 2014-01-23 13:29:50 UTC
Latest upstream release: 1.11.0
Current version/release in Fedora Rawhide: 1.9.0-5.fc20
URL: http://sourceforge.net/api/file/index/project-name/translate/mtime/desc/limit/200/rss

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 2 Vladimir Rusinov 2014-03-13 22:24:31 UTC
FYIL: translate-toolkit 1.10.0 and later setup.py is broken for rpmbuild and other build system using `install` with --prefix.

https://github.com/vrusinov/translate/commit/966520fdd1cacb5467eef68fdb8fd9ec14f84de4 should fix that, I will attempt to push it upstream.

Comment 3 Piotr Drąg 2016-03-27 15:42:15 UTC

*** This bug has been marked as a duplicate of bug 1130071 ***


Note You need to log in before you can comment on or make changes to this bug.