Bug 977266

Summary: perl-ExtUtils-Typemaps-Default-1.04 is available
Product: [Fedora] Fedora Reporter: Upstream Release Monitoring <upstream-release-monitoring>
Component: perl-ExtUtils-Typemaps-DefaultAssignee: Miro Hrončok <mhroncok>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: mhroncok, perl-devel
Target Milestone: ---Keywords: FutureFeature, Reopened, Triaged
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: perl-ExtUtils-Typemaps-Default-1.04-1.fc20 Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-12-01 09:27:33 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Upstream Release Monitoring 2013-06-24 07:54:02 UTC
Latest upstream release: 1.04
Current version/release in Fedora Rawhide: 1.01-4.fc19
URL: http://search.cpan.org/dist/ExtUtils-Typemaps-Default/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Miro Hrončok 2013-06-24 11:54:41 UTC
*** Bug 963123 has been marked as a duplicate of this bug. ***

Comment 2 Fedora Update System 2013-11-19 13:14:45 UTC
perl-ExtUtils-Typemaps-Default-1.04-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/perl-ExtUtils-Typemaps-Default-1.04-1.fc20

Comment 3 Fedora Update System 2013-11-19 13:15:26 UTC
perl-ExtUtils-Typemaps-Default-1.04-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/perl-ExtUtils-Typemaps-Default-1.04-1.fc19

Comment 4 Fedora Update System 2013-11-19 21:52:42 UTC
Package perl-ExtUtils-Typemaps-Default-1.04-1.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing perl-ExtUtils-Typemaps-Default-1.04-1.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-21730/perl-ExtUtils-Typemaps-Default-1.04-1.fc20
then log in and leave karma (feedback).

Comment 5 Fedora Update System 2013-12-01 09:27:33 UTC
perl-ExtUtils-Typemaps-Default-1.04-1.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 6 Fedora Update System 2013-12-14 03:44:38 UTC
perl-ExtUtils-Typemaps-Default-1.04-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.