Bug 1000079 - Unable to create a windows 2012 ( 64bit ) VM with 32GB memory
Unable to create a windows 2012 ( 64bit ) VM with 32GB memory
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.2.0
Unspecified Unspecified
unspecified Severity medium
: ---
: 3.2.4
Assigned To: Martin Betak
Jiri Belka
virt
: ZStream
Depends On: 996816
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-22 11:42 EDT by Chris Pelland
Modified: 2013-10-25 15:59 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
64-bit Windows 2012 and Windows 8 virtual machines can now be created with the memory specified by the 64-bit memory cap instead of the 32-bit one. The maximum memory size for these operating systems is 32 GB.
Story Points: ---
Clone Of: 996816
Environment:
Last Closed: 2013-10-25 14:43:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 452463 None None None Never

  None (edit)
Comment 3 Jiri Belka 2013-10-09 11:18:18 EDT
ok,

# rpm -q rhevm
rhevm-3.2.4-0.44.el6ev.noarch
# psql -U engine -c "select vm_name,mem_size_mb,os from vm_static where vm_name ilike '%w2k12%';"
Password for user engine: 
 vm_name | mem_size_mb | os 
---------+-------------+----
 w2k12   |       32768 | 23
(1 row)
Comment 5 errata-xmlrpc 2013-10-25 14:43:26 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1468.html

Note You need to log in before you can comment on or make changes to this bug.