Bug 1000164 - [abrt] mate-file-manager-1.6.2-3.fc19: button_data_file_changed: Process /usr/bin/caja was killed by signal 6 (SIGABRT)
[abrt] mate-file-manager-1.6.2-3.fc19: button_data_file_changed: Process /usr...
Status: CLOSED DUPLICATE of bug 753882
Product: Fedora
Classification: Fedora
Component: dconf (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:1b51bb0b67419f14fc97a9a07d6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-22 16:36 EDT by Nivag
Modified: 2014-02-20 15:06 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-02-20 15:06:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (33.53 KB, text/plain)
2013-08-22 16:36 EDT, Nivag
no flags Details
File: cgroup (140 bytes, text/plain)
2013-08-22 16:36 EDT, Nivag
no flags Details
File: core_backtrace (24.08 KB, text/plain)
2013-08-22 16:36 EDT, Nivag
no flags Details
File: dso_list (9.99 KB, text/plain)
2013-08-22 16:36 EDT, Nivag
no flags Details
File: environ (3.33 KB, text/plain)
2013-08-22 16:36 EDT, Nivag
no flags Details
File: limits (1.29 KB, text/plain)
2013-08-22 16:36 EDT, Nivag
no flags Details
File: maps (50.00 KB, text/plain)
2013-08-22 16:36 EDT, Nivag
no flags Details
File: open_fds (1.79 KB, text/plain)
2013-08-22 16:36 EDT, Nivag
no flags Details
File: proc_pid_status (928 bytes, text/plain)
2013-08-22 16:36 EDT, Nivag
no flags Details
File: var_log_messages (2.06 KB, text/plain)
2013-08-22 16:36 EDT, Nivag
no flags Details

  None (edit)
Description Nivag 2013-08-22 16:36:07 EDT
Description of problem:
from my main userid 'gavin', executed
su - gavinxi
ran thunderbird, it came up okay, then attempted to run (N.B. this _HAS_ run successfully in the past on F19):
caja .
[...]
if flickered briefly o the screen, maybe for less than a second, left some diagnostics on the teminal:(caja:14652): dconf-CRITICAL **: unable to create directory '/run/user/1000/dconf': Permission denied.  dconf will not work properly.

(caja:14652): dconf-CRITICAL **: unable to create directory '/run/user/1000/dconf': Permission denied.  dconf will not work properly.
Initializing caja-open-terminal extension
Initializing caja-image-converter extension

(caja:14652): dconf-CRITICAL **: unable to create directory '/run/user/1000/dconf': Permission denied.  dconf will not work properly.
[...]

Version-Release number of selected component:
mate-file-manager-1.6.2-3.fc19

Additional info:
reporter:       libreport-2.1.6
backtrace_rating: 4
cmdline:        caja .
crash_function: button_data_file_changed
executable:     /usr/bin/caja
kernel:         3.10.7-200.fc19.x86_64
runlevel:       N 5
uid:            1011

Truncated backtrace:
Thread no. 1 (10 frames)
 #4 button_data_file_changed at caja-pathbar.c:1859
 #5 _g_closure_invoke_va at gclosure.c:840
 #8 caja_file_emit_changed at caja-file.c:7397
 #9 caja_directory_emit_change_signals at caja-directory.c:809
 #10 emit_change_signals_for_all_files at caja-directory.c:259
 #11 g_hash_table_foreach at ghash.c:1526
 #16 g_settings_real_change_event at gsettings.c:288
 #17 ffi_call_unix64 at ../src/x86/unix64.S:76
 #18 ffi_call at ../src/x86/ffi64.c:522
 #19 g_cclosure_marshal_generic_va at gclosure.c:1550

Potential duplicate: bug 890651
Comment 1 Nivag 2013-08-22 16:36:12 EDT
Created attachment 789351 [details]
File: backtrace
Comment 2 Nivag 2013-08-22 16:36:15 EDT
Created attachment 789352 [details]
File: cgroup
Comment 3 Nivag 2013-08-22 16:36:19 EDT
Created attachment 789353 [details]
File: core_backtrace
Comment 4 Nivag 2013-08-22 16:36:22 EDT
Created attachment 789354 [details]
File: dso_list
Comment 5 Nivag 2013-08-22 16:36:25 EDT
Created attachment 789355 [details]
File: environ
Comment 6 Nivag 2013-08-22 16:36:29 EDT
Created attachment 789356 [details]
File: limits
Comment 7 Nivag 2013-08-22 16:36:33 EDT
Created attachment 789357 [details]
File: maps
Comment 8 Nivag 2013-08-22 16:36:36 EDT
Created attachment 789358 [details]
File: open_fds
Comment 9 Nivag 2013-08-22 16:36:39 EDT
Created attachment 789359 [details]
File: proc_pid_status
Comment 10 Nivag 2013-08-22 16:36:42 EDT
Created attachment 789360 [details]
File: var_log_messages
Comment 11 Wolfgang Ulbrich 2014-02-20 15:06:22 EST

*** This bug has been marked as a duplicate of bug 753882 ***

Note You need to log in before you can comment on or make changes to this bug.