Bug 1000173 - Missing "Disabled" icons (404 not found)
Summary: Missing "Disabled" icons (404 not found)
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Operations Network
Classification: JBoss
Component: UI
Version: JON 3.2
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ER02
: JON 3.3.0
Assignee: Jirka Kremser
QA Contact: Mike Foley
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-08-22 21:00 UTC by Viet Nguyen
Modified: 2014-12-11 14:00 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2014-12-11 14:00:33 UTC


Attachments (Terms of Use)
screenshot (622.05 KB, image/png)
2013-08-22 21:00 UTC, Viet Nguyen
no flags Details

Description Viet Nguyen 2013-08-22 21:00:02 UTC
Created attachment 789363 [details]
screenshot

Description of problem:

1. Turn on Firebug or Chrome developer tool
2. Navigate to any resource's Summary view then resize a portlet. 

Check console log for 404 errors of missing .png files. 


Version-Release number of selected component (if applicable):
Version: 3.2.0.ALPHA_QA 53
Build Number: 1878d58:5e6b489

How reproducible:
100%

Comment 3 Jirka Kremser 2014-08-25 14:39:47 UTC
branch:  master
link:    https://github.com/rhq-project/rhq/commit/012a3196b
time:    2014-08-25 16:38:34 +0200
commit:  012a3196b5fb107d1774559e06d9f2f7554b38a7
author:  Jirka Kremser - jkremser@redhat.com
message: [BZ 1000173] - Missing Disabled icons (404 not found) - when resizing
         the portlet, SmartGWT change the icon to the '_Disabled' form,
         but the icon was missing for 'Package_16.png'. I've added all
         kinds of portlets and it was the only one missing.

Comment 4 Jirka Kremser 2014-08-25 14:42:16 UTC
branch:  release/jon3.3.x
link:    https://github.com/rhq-project/rhq/commit/c7358babb
time:    2014-08-25 16:41:01 +0200
commit:  c7358babb94a5dc253e6fe71084a8809eeffb427
author:  Jirka Kremser - jkremser@redhat.com
message: [BZ 1000173] - Missing Disabled icons (404 not found) - when resizing
         the portlet, SmartGWT change the icon to the '_Disabled' form,
         but the icon was missing for 'Package_16.png'. I've added all
         kinds of portlets and it was the only one missing.

         NOTE: too minor for review :]

         (cherry picked from commit
         012a3196b5fb107d1774559e06d9f2f7554b38a7) Signed-off-by: Jirka
         Kremser <jkremser@redhat.com>

Comment 5 Simeon Pinder 2014-09-03 20:31:59 UTC
Moving to ON_QA as available for test with the following brew build:
https://brewweb.devel.redhat.com//buildinfo?buildID=381194


Note You need to log in before you can comment on or make changes to this bug.