Bug 1000191 - [abrt] WARNING: at drivers/net/wireless/iwlwifi/dvm/../iwl-trans.h:691 iwlagn_mac_flush+0x18b/0x1a0 [iwldvm]()
[abrt] WARNING: at drivers/net/wireless/iwlwifi/dvm/../iwl-trans.h:691 iwlagn...
Status: CLOSED DUPLICATE of bug 896695
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Stanislaw Gruszka
Fedora Extras Quality Assurance
abrt_hash:afd16845afa6871e777831b7c96...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-22 18:07 EDT by joel
Modified: 2013-10-09 10:07 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-09 10:07:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (171.59 KB, text/plain)
2013-08-22 18:07 EDT, joel
no flags Details

  None (edit)
Description joel 2013-08-22 18:07:14 EDT
Additional info:
reporter:       libreport-2.1.6
WARNING: at drivers/net/wireless/iwlwifi/dvm/../iwl-trans.h:691 iwlagn_mac_flush+0x18b/0x1a0 [iwldvm]()
ieee80211 phy0: Hardware restart was requested
iwl_trans_wait_tx_queue_empty bad state = 0
Modules linked in: tcp_lp fuse ebtable_nat xt_CHECKSUM nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6table_nat nf_nat_ipv6 ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat_ipv4 nf_nat iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack tun bridge stp llc ebtable_filter ebtables ip6table_filter ip6_tables rfcomm bnep vfat fat snd_hda_codec_realtek uvcvideo mperf coretemp snd_hda_intel arc4 kvm_intel iTCO_wdt kvm iTCO_vendor_support iwldvm snd_hda_codec crc32_pclmul crc32c_intel videobuf2_vmalloc snd_hwdep mac80211 snd_seq snd_seq_device ghash_clmulni_intel videobuf2_memops videobuf2_core videodev snd_pcm microcode joydev btusb media sdhci_pci iwlwifi sdhci bluetooth mmc_core cfg80211 snd_page_alloc e1000e snd_timer i2c_i801 mei_me lpc_ich ptp pps_core thinkpad_acpi mfd_core mei tpm_tis snd wmi soundcore rfkill tpm tpm_bios uinput binfmt_misc i915 i2c_algo_bit drm_kms_helper firewire_ohci drm firewire_core crc_itu_t i2c_core video
CPU: 1 PID: 494 Comm: kworker/u16:0 Not tainted 3.10.7-200.fc19.x86_64 #1
Hardware name: LENOVO 2359CTO/2359CTO, BIOS G4ET94WW (2.54 ) 05/23/2013
Workqueue: phy0 ieee80211_csa_connection_drop_work [mac80211]
 0000000000000009 ffff8801d7a8fc98 ffffffff816390fb ffff8801d7a8fcd0
 ffffffff8105c211 ffff8803fd551800 ffff8803fd551848 ffff8803ffa14000
 ffff8803fd551810 0000000000000004 ffff8801d7a8fd30 ffffffff8105c27c
Call Trace:
 [<ffffffff816390fb>] dump_stack+0x19/0x1b
 [<ffffffff8105c211>] warn_slowpath_common+0x61/0x80
 [<ffffffff8105c27c>] warn_slowpath_fmt+0x4c/0x50
 [<ffffffffa04c375b>] iwlagn_mac_flush+0x18b/0x1a0 [iwldvm]
 [<ffffffffa041137d>] ieee80211_flush_queues+0xbd/0x140 [mac80211]
 [<ffffffffa0425f42>] ieee80211_set_disassoc+0x2b2/0x3b0 [mac80211]
 [<ffffffffa0426fb6>] __ieee80211_disconnect+0x56/0xc0 [mac80211]
 [<ffffffffa0427035>] ieee80211_csa_connection_drop_work+0x15/0x20 [mac80211]
 [<ffffffff81079b95>] process_one_work+0x175/0x420
 [<ffffffff8107a7ab>] worker_thread+0x11b/0x3a0
 [<ffffffff8107a690>] ? rescuer_thread+0x340/0x340
 [<ffffffff81080b50>] kthread+0xc0/0xd0
 [<ffffffff81080a90>] ? insert_kthread_work+0x40/0x40
 [<ffffffff8164766c>] ret_from_fork+0x7c/0xb0
 [<ffffffff81080a90>] ? insert_kthread_work+0x40/0x40
Comment 1 joel 2013-08-22 18:07:19 EDT
Created attachment 789382 [details]
File: dmesg
Comment 2 Josh Boyer 2013-09-18 16:42:17 EDT
*********** MASS BUG UPDATE **************

We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 19 kernel bugs.

Fedora 19 has now been rebased to 3.11.1-200.fc19.  Please test this kernel update and let us know if you issue has been resolved or if it is still present with the newer kernel.

If you experience different issues, please open a new bug report for those.
Comment 3 Stanislaw Gruszka 2013-10-09 10:07:52 EDT

*** This bug has been marked as a duplicate of bug 896695 ***

Note You need to log in before you can comment on or make changes to this bug.