Bug 1000227 - validate the requested sizes Volume page only calculate one disk driver size when selecting two disks as HOSTVG
validate the requested sizes Volume page only calculate one disk driver size ...
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-node (Show other bugs)
unspecified
Unspecified Unspecified
medium Severity medium
: ---
: 3.4.0
Assigned To: Ryan Barry
bugs@ovirt.org
node
:
Depends On:
Blocks: 1022380
  Show dependency treegraph
 
Reported: 2013-08-22 23:07 EDT by haiyang,dong
Modified: 2014-03-31 08:31 EDT (History)
13 users (show)

See Also:
Fixed In Version: ovirt-3.4.0-beta1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1022380 (view as bug list)
Environment:
Last Closed: 2014-03-31 08:31:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
attached Screenshot (11.91 KB, image/png)
2013-08-22 23:07 EDT, haiyang,dong
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 18439 None None None Never

  None (edit)
Description haiyang,dong 2013-08-22 23:07:11 EDT
Created attachment 789435 [details]
attached Screenshot

Description of problem:
boot ovirt-node-iso-3.1.0-0.999.999.20130822204541gitb3a1a44.284.fc18.iso, select two disks driver /dev/sda(14G) and
/dev/sdb(14G) as HOSTVG, but validate the requested sizes Volume page only calculate one disk driver size.
(Seen storage_vol_page.png)


Version-Release number of selected component (if applicable):
ovirt-node-iso-3.1.0-0.999.999.20130822204541gitb3a1a44.284.fc18.iso

How reproducible:
100% 
 
Steps to Reproduce:

Actual result:


Expect result:
validate the requested sizes Volume page only calculate one disk driver size when selecting two disks as HOSTVG 

Additional info:
validate the requested sizes Volume page should calculate all disk drivers size that was selected by users as 
HOSTVG
Comment 1 Sandro Bonazzola 2014-01-27 08:50:45 EST
This should be fixed in oVirt 3.4.0 beta1 build
Comment 2 haiyang,dong 2014-03-03 01:06:16 EST
Test version:
ovirt-node-iso-3.0.4-1.0.201401291204.el6.iso

boot ovirt-node-iso-3.0.4-1.0.201401291204.el6.iso, select two disks driver /dev/sda(14G) and
/dev/sdb(14G) as HOSTVG, and validate the requested sizes Volume page will calculate these two disk driver sizes, also install this iso and boot it success.

so this bug has been fixed, change the status into "verified".
Comment 3 Sandro Bonazzola 2014-03-31 08:31:54 EDT
this is an automated message: moving to Closed CURRENT RELEASE since oVirt 3.4.0 has been released

Note You need to log in before you can comment on or make changes to this bug.