Bug 1000273 - Font in TM and font in Editor Not matching
Font in TM and font in Editor Not matching
Status: CLOSED CURRENTRELEASE
Product: Zanata
Classification: Community
Component: Usability (Show other bugs)
3.0
Unspecified Unspecified
unspecified Severity medium
: ---
: 3.6
Assigned To: Luke Brooker
Damian Jansen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-23 01:33 EDT by croe@redhat.com
Modified: 2016-04-18 05:37 EDT (History)
3 users (show)

See Also:
Fixed In Version: 3.6.1-SNAPSHOT (git-jenkins-zanata-server-github-pull-requests-3111)
Doc Type: Bug Fix
Doc Text:
Story Points: 0.5
Clone Of:
Environment:
Last Closed: 2015-04-19 20:29:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description croe@redhat.com 2013-08-23 01:33:14 EDT
Description of problem: Font in TM and Font in Editor Not matching - this can be tiring for the eyes for power users because we have to constantly move from one pane to the other, and adjust.


Version-Release number of selected component (if applicable):latest


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results: Font matching in TM and Editor Panes


Additional info:
Comment 1 Luke Brooker 2015-03-25 00:08:03 EDT
This should be fixed in assets 6.1.

https://github.com/zanata/zanata-assets/commit/3734558561c5eecf77a7652bc1af91498ef54d2e
Comment 2 Damian Jansen 2015-03-25 20:49:12 EDT
Verified in release 3.6.1

Note You need to log in before you can comment on or make changes to this bug.