Bug 1000369 - [abrt] systemd-206-5.el7: log_assert: Process /usr/lib/systemd/systemd was killed by signal 6 (SIGABRT)
[abrt] systemd-206-5.el7: log_assert: Process /usr/lib/systemd/systemd was ki...
Status: CLOSED DUPLICATE of bug 995197
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: systemd (Show other bugs)
7.0
x86_64 Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: systemd-maint
qe-baseos-daemons
abrt_hash:93565ae4303b451192f47ca365b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-23 05:51 EDT by Jakub Filak
Modified: 2016-11-30 19:44 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-23 06:03:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (7.22 KB, text/plain)
2013-08-23 05:51 EDT, Jakub Filak
no flags Details
File: cgroup (128 bytes, text/plain)
2013-08-23 05:51 EDT, Jakub Filak
no flags Details
File: core_backtrace (4.79 KB, text/plain)
2013-08-23 05:51 EDT, Jakub Filak
no flags Details
File: dso_list (2.16 KB, text/plain)
2013-08-23 05:51 EDT, Jakub Filak
no flags Details
File: environ (173 bytes, text/plain)
2013-08-23 05:51 EDT, Jakub Filak
no flags Details
File: limits (1.29 KB, text/plain)
2013-08-23 05:51 EDT, Jakub Filak
no flags Details
File: maps (9.73 KB, text/plain)
2013-08-23 05:51 EDT, Jakub Filak
no flags Details
File: open_fds (3.63 KB, text/plain)
2013-08-23 05:51 EDT, Jakub Filak
no flags Details
File: proc_pid_status (1.01 KB, text/plain)
2013-08-23 05:51 EDT, Jakub Filak
no flags Details
File: var_log_messages (8.04 KB, text/plain)
2013-08-23 05:51 EDT, Jakub Filak
no flags Details

  None (edit)
Description Jakub Filak 2013-08-23 05:51:12 EDT
Description of problem:
I did nothing special. I updated systemd to version 206-5.el7 and after few minutes the crash appeared. I didn't reboot the computer after the upgrade.

Version-Release number of selected component:
systemd-206-5.el7

Additional info:
reporter:       libreport-2.1.6
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd --system --deserialize 20
crash_function: log_assert
executable:     /usr/lib/systemd/systemd
kernel:         3.10.0-9.el7.x86_64
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (7 frames)
 #5 log_assert
 #6 log_assert_failed
 #7 cg_is_empty_recursive
 #8 manager_notify_cgroup_empty
 #9 private_bus_message_filter
 #11 bus_dispatch
 #12 manager_loop
Comment 1 Jakub Filak 2013-08-23 05:51:16 EDT
Created attachment 789522 [details]
File: backtrace
Comment 2 Jakub Filak 2013-08-23 05:51:23 EDT
Created attachment 789523 [details]
File: cgroup
Comment 3 Jakub Filak 2013-08-23 05:51:26 EDT
Created attachment 789524 [details]
File: core_backtrace
Comment 4 Jakub Filak 2013-08-23 05:51:29 EDT
Created attachment 789525 [details]
File: dso_list
Comment 5 Jakub Filak 2013-08-23 05:51:32 EDT
Created attachment 789526 [details]
File: environ
Comment 6 Jakub Filak 2013-08-23 05:51:35 EDT
Created attachment 789527 [details]
File: limits
Comment 7 Jakub Filak 2013-08-23 05:51:38 EDT
Created attachment 789528 [details]
File: maps
Comment 8 Jakub Filak 2013-08-23 05:51:41 EDT
Created attachment 789529 [details]
File: open_fds
Comment 9 Jakub Filak 2013-08-23 05:51:45 EDT
Created attachment 789530 [details]
File: proc_pid_status
Comment 10 Jakub Filak 2013-08-23 05:51:48 EDT
Created attachment 789531 [details]
File: var_log_messages
Comment 11 Lukáš Nykrýn 2013-08-23 06:03:05 EDT

*** This bug has been marked as a duplicate of bug 995197 ***

Note You need to log in before you can comment on or make changes to this bug.