Bug 1000588 - LDAP group lookup error notification displays HTML
LDAP group lookup error notification displays HTML
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Users & Roles (Show other bugs)
6.0.1
Unspecified Unspecified
unspecified Severity low (vote)
: Unspecified
: --
Assigned To: satellite6-bugs
Katello QA List
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-23 15:07 EDT by Aaron Weitekamp
Modified: 2016-11-10 16:30 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-10 16:30:08 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
error notification with HTML (108.91 KB, image/jpeg)
2013-08-23 15:07 EDT, Aaron Weitekamp
no flags Details

  None (edit)
Description Aaron Weitekamp 2013-08-23 15:07:19 EDT
Created attachment 789699 [details]
error notification with HTML

Description of problem:
My LDAP server is apparently misconfigured but the error notification in the WebUI has HTML in it. See screencap.

Version-Release number of selected component (if applicable):
katello-all-1.4.2-18.el6sat.noarch

How reproducible:
always

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:
Link should display in notification

Additional info:
Comment 1 RHEL Product and Program Management 2013-09-17 00:17:15 EDT
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.
Comment 3 Bryan Kearney 2016-11-10 16:30:08 EST
This appears to be fixed. I am closing this out. If you are still seeing the issue, please feel free to re-open.

Note You need to log in before you can comment on or make changes to this bug.