Bug 1000598 - Multi-monitor Spice limitations for RHEL guests in RHEV 3.2 need to be documented
Multi-monitor Spice limitations for RHEL guests in RHEV 3.2 need to be docume...
Status: CLOSED DUPLICATE of bug 974652
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.2.0
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: Andrew Dahms
ecs-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-23 15:34 EDT by Bryan Yount
Modified: 2014-03-25 03:08 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Instance Name: Not Defined Build: CSProcessor Builder Version 1.8 Build Name: 9026, Technical Reference Guide-3.2-null Build Date: 13-05-2013 13:48:47
Last Closed: 2013-12-22 19:29:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 46480 None None None Never

  None (edit)
Description Bryan Yount 2013-08-23 15:34:01 EDT
Describe the issue:
The documentation does not list the current limitations of RHEL guests running in RHEV 3.2 when >1 monitor is enabled.


Suggestions for improvement:
Unsure. Maybe we should add a note to the Installation Guide (1.6. Supported Virtual Machine Operating Systems) that indicates RHEL 6 guests are currently limited to a maximum display resolution until RHEV 3.3 is released.


Additional information:
The Technical Reference Guide (10.8. SPICE limitations), should also list the limitation once we find out from engineering. I sent an email to spice-list with the title "Maximum resolution for RHEL guests in RHEV 3.2 with 2+ displays"
Comment 1 Tim Hildred 2013-10-27 20:05:21 EDT
Reassigning to Jodi Biddle (jbiddle@redhat.com) as I am no longer working on Red Hat Enterprise Virtualization documentation.
Comment 2 Andrew Dahms 2013-12-22 19:29:12 EST
Information on enabling and using multiple monitors in RHEV 3.3 has been added to the User Portal Guide and Power User Portal Guide, including limitations in screen resolution and use of the displays option.

*** This bug has been marked as a duplicate of bug 974652 ***

Note You need to log in before you can comment on or make changes to this bug.