Bug 1000675 - Gedit chrashes on start up symbol lookup error
Gedit chrashes on start up symbol lookup error
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-24 03:46 EDT by rwobben
Modified: 2013-08-26 11:00 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-26 11:00:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description rwobben 2013-08-24 03:46:23 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 rwobben 2013-08-24 03:48:10 EDT
When I start Gedit on Cinnamon on Rawhide it chrashes with this error message: 

GLib-GIO-CRITICAL **: g_settings_bind: no property 'highlight-search' on class 'GeditDocument'
gedit: symbol lookup error: gedit: undefined symbol: gtk_source_buffer_get_search_text


Roelof
Comment 2 rwobben 2013-08-26 11:00:05 EDT
I close this bug because I cannot reproduce the error above. I hope one of the updates did the trick

Note You need to log in before you can comment on or make changes to this bug.