Bug 10007 - xman segfaults on exit
xman segfaults on exit
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: X11R6-contrib (Show other bugs)
6.2
sparc Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-03-06 08:04 EST by David Lawrence
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-08 10:15:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Derek Tattersall 2000-03-06 08:04:43 EST
clicking on the exit button (top right of window) causes a segfault on
sparc ultras.
Comment 1 Jeff Johnson 2000-03-06 11:36:59 EST
I can't reproduce on my RC1.2 ultra. More details please.
Comment 2 Preston Brown 2000-03-06 15:09:59 EST
what window manager?  Are you sure your window manager is sending a delete
rather than a kill message?
Comment 3 Brock Organ 2000-03-13 12:09:59 EST
using blackbox on intel and alpha and sparc, xman segfaults on exit via the
upper right corner x button.  Using gnome on sparc ultra, xman segfaults on
similar exit.
Comment 4 Preston Brown 2000-05-08 10:15:59 EDT
this is a super-duper legacy X app that we don't support or recommend using, but
we include it for historical reasons.  This problem exists on all unixes, and I
don't think it is worth digging in there to fix it.

Note You need to log in before you can comment on or make changes to this bug.