Bug 1000726 - POSTIN scriptlet failure in acpid-2.0.19-5.fc19.x86_64
POSTIN scriptlet failure in acpid-2.0.19-5.fc19.x86_64
Status: CLOSED DUPLICATE of bug 995158
Product: Fedora
Classification: Fedora
Component: acpid (Show other bugs)
19
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Jaroslav Škarvada
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-24 13:42 EDT by Andrew Travneff
Modified: 2013-08-26 04:07 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-26 04:07:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Travneff 2013-08-24 13:42:54 EDT
postin scriptlet failed while updating acpid package:

  Update      : acpid-2.0.19-5.fc19.x86_64           5/12 
/var/tmp/rpm-tmp.hEMrr2: line 1: fg: no job control
warning: %post(acpid-2.0.19-5.fc19.x86_64) scriptlet failed, exit status 1
Non-fatal POSTIN scriptlet failure in rpm package acpid-2.0.19-5.fc19.x86_64

I don't understand where fg is called there, but that's the result.
It was update from 2.0.19-1 to 2.0.19-5
Comment 1 Jaroslav Škarvada 2013-08-26 04:07:04 EDT
It should be fixed in acpid-2.0.19-6.fc19. You will probably need to get rid of the acpid-2.0.19-5.fc19 by using rpm with the --noscripts parameter. Sorry for the inconvenience something in the build system changed.

*** This bug has been marked as a duplicate of bug 995158 ***

Note You need to log in before you can comment on or make changes to this bug.