Bug 1000844 - RFE: Empty/Error topic INFO should include title
RFE: Empty/Error topic INFO should include title
Status: CLOSED CURRENTRELEASE
Product: PressGang CCMS
Classification: Community
Component: DocBook-builder (Show other bugs)
1.1
Unspecified Unspecified
low Severity medium
: ---
: ---
Assigned To: Lee Newson
Misha H. Ali
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-25 18:39 EDT by Misha H. Ali
Modified: 2013-09-16 23:51 EDT (History)
1 user (show)

See Also:
Fixed In Version: 1.0.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-16 23:51:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Misha H. Ali 2013-08-25 18:39:29 EDT
Currently the message for a topic that did not build because it contains or an error or is empty contains a lot of information in the INFO: fields on docbuilder. This information does not contain the title of the topic. This information is more useful than the topic ID.

This information can be seen when we click the edit the topic link, but it would be very useful IMO to have the information available on the docbuilder build as well.
Comment 1 Lee Newson 2013-09-05 20:00:51 EDT
Added in csprocessor 1.0.0

The builds will now have a the title included in the Error Chapter of the Content Spec.

eg

INFO: Test Topic
INFO: Topic Types: Task
Comment 2 Misha H. Ali 2013-09-16 23:36:08 EDT
Verified - thanks, team!

Note You need to log in before you can comment on or make changes to this bug.