Bug 1000877 - Random panics with 3.10x kernels (mei_me errors?)
Random panics with 3.10x kernels (mei_me errors?)
Status: CLOSED DUPLICATE of bug 917081
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
19
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-25 23:04 EDT by Ankur Sinha (FranciscoD)
Modified: 2013-08-26 10:59 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-26 10:59:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of panic 2013-08-26 (2.50 MB, image/jpeg)
2013-08-25 23:04 EDT, Ankur Sinha (FranciscoD)
no flags Details
Picture of another panic. Not sure if related. (2.15 MB, image/jpeg)
2013-08-25 23:05 EDT, Ankur Sinha (FranciscoD)
no flags Details
cat /proc/modules (5.17 KB, text/plain)
2013-08-25 23:06 EDT, Ankur Sinha (FranciscoD)
no flags Details
fpaste --sysinfo output (13.86 KB, text/plain)
2013-08-25 23:08 EDT, Ankur Sinha (FranciscoD)
no flags Details
Output of `egrep "kernel:" /var/log/messages | egrep "Aug 26" ` (881.99 KB, text/plain)
2013-08-25 23:15 EDT, Ankur Sinha (FranciscoD)
no flags Details

  None (edit)
Description Ankur Sinha (FranciscoD) 2013-08-25 23:04:28 EDT
Created attachment 790233 [details]
Screenshot of panic 2013-08-26

Description of problem:
I've had two random panics with 3.10x kernels. 

Version-Release number of selected component (if applicable):
Currently using:
Linux ankur.pc 3.10.9-200.fc19.x86_64 #1 SMP Wed Aug 21 19:27:58 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux


How reproducible:
Not reproducible. Happens at random.

Steps to Reproduce:
1.NA
2.
3.

Actual results:
NA

Expected results:
NA.


Additional info:
Attaching screenshots of panics.
Comment 1 Ankur Sinha (FranciscoD) 2013-08-25 23:05:45 EDT
Created attachment 790234 [details]
Picture of another panic. Not sure if related.
Comment 2 Ankur Sinha (FranciscoD) 2013-08-25 23:06:37 EDT
Created attachment 790235 [details]
cat /proc/modules
Comment 3 Ankur Sinha (FranciscoD) 2013-08-25 23:08:15 EDT
Created attachment 790236 [details]
fpaste --sysinfo output
Comment 4 Ankur Sinha (FranciscoD) 2013-08-25 23:15:31 EDT
Created attachment 790237 [details]
Output of `egrep "kernel:" /var/log/messages | egrep "Aug 26" `

Please let me know if I can provide any other information to help.

/var/log/messages seems to be littered with:

Aug 26 12:45:30 ankur kernel: [38476.147923] mei_me 0000:00:16.0: unexpected reset: dev_state = RESETTING
Aug 26 12:46:00 ankur kernel: [38506.210999] mei_me 0000:00:16.0: reset: init clients timeout hbm_state = 1.
Aug 26 12:46:00 ankur kernel: [38506.211015] mei_me 0000:00:16.0: unexpected reset: dev_state = RESETTING
Aug 26 12:46:30 ankur kernel: [38536.274232] mei_me 0000:00:16.0: reset: init clients timeout hbm_state = 1.
Aug 26 12:46:30 ankur kernel: [38536.274246] mei_me 0000:00:16.0: unexpected reset: dev_state = RESETTING
Aug 26 12:47:00 ankur kernel: [38566.337438] mei_me 0000:00:16.0: reset: init clients timeout hbm_state = 1.
Aug 26 12:47:00 ankur kernel: [38566.337450] mei_me 0000:00:16.0: unexpected reset: dev_state = RESETTING
Aug 26 12:47:30 ankur kernel: [38596.400581] mei_me 0000:00:16.0: reset: init clients timeout hbm_state = 1.
Aug 26 12:47:30 ankur kernel: [38596.400593] mei_me 0000:00:16.0: unexpected reset: dev_state = RESETTING
Aug 26 12:48:00 ankur kernel: [38626.463736] mei_me 0000:00:16.0: reset: init clients timeout hbm_state = 1.
Aug 26 12:48:00 ankur kernel: [38626.463748] mei_me 0000:00:16.0: unexpected reset: dev_state = RESETTING
Aug 26 12:48:30 ankur kernel: [38656.526926] mei_me 0000:00:16.0: reset: init clients timeout hbm_state = 1.
Aug 26 12:48:30 ankur kernel: [38656.526938] mei_me 0000:00:16.0: unexpected reset: dev_state = RESETTING
Aug 26 12:49:01 ankur kernel: [38686.590118] mei_me 0000:00:16.0: reset: init clients timeout hbm_state = 1.
Aug 26 12:49:01 ankur kernel: [38686.590132] mei_me 0000:00:16.0: unexpected reset: dev_state = RESETTING
Aug 26 12:49:31 ankur kernel: [38716.653284] mei_me 0000:00:16.0: reset: init clients timeout hbm_state = 1.
Aug 26 12:49:31 ankur kernel: [38716.653296] mei_me 0000:00:16.0: unexpected reset: dev_state = RESETTING
Aug 26 12:50:01 ankur kernel: [38746.716407] mei_me 0000:00:16.0: reset: init clients timeout hbm_state = 1.
Aug 26 12:50:01 ankur kernel: [38746.716417] mei_me 0000:00:16.0: unexpected reset: dev_state = RESETTING
Aug 26 12:50:31 ankur kernel: [38776.779625] mei_me 0000:00:16.0: reset: init clients timeout hbm_state = 1.
Aug 26 12:50:31 ankur kernel: [38776.779637] mei_me 0000:00:16.0: unexpected reset: dev_state = RESETTING
Aug 26 12:51:01 ankur kernel: [38806.842835] mei_me 0000:00:16.0: reset: init clients timeout hbm_state = 1.
Aug 26 12:51:01 ankur kernel: [38806.842848] mei_me 0000:00:16.0: unexpected reset: dev_state = RESETTING
Aug 26 12:51:31 ankur kernel: [38836.905925] mei_me 0000:00:16.0: reset: init clients timeout hbm_state = 1.
Aug 26 12:51:31 ankur kernel: [38836.905938] mei_me 0000:00:16.0: unexpected reset: dev_state = RESETTING


before the panic occured. (These seem to be the last messages before it begins logging the new boot cycle).
Comment 5 Josh Boyer 2013-08-26 10:59:32 EDT
The mei_me errors are the same we're tracking in 917081.  Let's duplicate this to that for now.

*** This bug has been marked as a duplicate of bug 917081 ***

Note You need to log in before you can comment on or make changes to this bug.