Bug 1000897 - MATE-Compiz Spin is oversized (larger than 700 MiB)
MATE-Compiz Spin is oversized (larger than 700 MiB)
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
20
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Mashal
Bill Nottingham
AcceptedFreezeException
: Reopened
Depends On:
Blocks: F20BetaFreezeException
  Show dependency treegraph
 
Reported: 2013-08-26 00:32 EDT by Andre Robatino
Modified: 2014-03-16 23:34 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-22 20:46:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andre Robatino 2013-08-26 00:32:26 EDT
Description of problem:

Fedora-Live-MATE-Compiz-i686-20-Alpha-TC1-1.iso : 740,294,656 bytes (706 MiB)
Fedora-Live-MATE-Compiz-x86_64-20-Alpha-TC1-1.iso : 776,994,816 bytes (741 MiB)

As indicated at https://fedoraproject.org/wiki/QA:Testcase_Mediakit_ISO_Size and https://fedoraproject.org/wiki/Releases/20/Spins , the size limit is 734,003,200 bytes = 700 MiB.

I'm not sure which Component to assign this to. Please reassign if necessary.

Version-Release number of selected component (if applicable):
20 Alpha TC1
Comment 2 Andre Robatino 2013-08-28 23:53:27 EDT
Still oversized in 20 Alpha TC2. (I don't know if the fix is in the pipeline right now, but generally these size bugs should only be closed when there is an actual composed image that fixes it.)

Fedora-Live-MATE-Compiz-i686-20-Alpha-TC2-1.iso : 797,966,336 bytes (761 MiB)
Fedora-Live-MATE-Compiz-x86_64-20-Alpha-TC2-1.iso : 834,666,496 bytes (796 MiB)
Comment 3 Dan Mashal 2013-08-29 17:49:47 EDT
I'm going to yield the floor to Dennis on this bug.
Comment 4 Dan Mashal 2013-08-29 18:12:59 EDT
After speaking with Dennis I'll take a look but I might just give up on Live CD size for this spin. It's too much work.
Comment 5 Andre Robatino 2013-09-04 13:54:33 EDT
Still oversized in 20 Alpha TC3.

Fedora-Live-MATE-Compiz-i686-20-Alpha-TC3-1.iso : 783,286,272 bytes (747 MiB)
Fedora-Live-MATE-Compiz-x86_64-20-Alpha-TC3-1.iso : 819,986,432 bytes (782 MiB)
Comment 6 Andre Robatino 2013-09-05 10:10:29 EDT
Still oversized in 20 Alpha TC4.

Fedora-Live-MATE-Compiz-i686-20-Alpha-TC4.iso : 784,334,848 bytes (748 MiB)
Fedora-Live-MATE-Compiz-x86_64-20-Alpha-TC4.iso : 819,986,432 bytes (782 MiB)
Comment 7 Andre Robatino 2013-09-08 15:56:24 EDT
Still oversized in 20 Alpha TC5.

Fedora-Live-MATE-Compiz-i686-20-Alpha-TC5.iso : 786,432,000 bytes (750 MiB)
Fedora-Live-MATE-Compiz-x86_64-20-Alpha-TC5.iso : 823,132,160 bytes (785 MiB)
Comment 8 Andre Robatino 2013-09-08 18:12:13 EDT
Automatic Beta Freeze Exception according to https://fedoraproject.org/wiki/QA:SOP_freeze_exception_bug_process#Automatic_freeze_exceptions : "Any non-release-blocking Beta or Final TC/RC image exceeding its target size (failures of QA:Testcase_Mediakit_ISO_Size)".
Comment 9 Andre Robatino 2013-09-11 14:28:18 EDT
Still oversized in 20 Alpha RC1.

Fedora-Live-MATE-Compiz-i686-20-Alpha-1.iso : 784,334,848 bytes (748 MiB)
Fedora-Live-MATE-Compiz-x86_64-20-Alpha-1.iso : 818,937,856 bytes (781 MiB)
Comment 10 Andre Robatino 2013-09-12 06:19:47 EDT
Still oversized in 20 Alpha RC2.

Fedora-Live-MATE-Compiz-i686-20-Alpha-2.iso : 783,286,272 bytes (747 MiB)
Fedora-Live-MATE-Compiz-x86_64-20-Alpha-2.iso : 818,937,856 bytes (781 MiB)
Comment 11 Dan Mashal 2013-09-15 16:34:21 EDT
Almost there..

 99.15% done, estimate finish Sun Sep 15 13:19:36 2013
Total translation table size: 2048
Total rockridge attributes bytes: 2549
Total directory bytes: 10240
Path table size(bytes): 78
Max brk space used 22000
363083 extents written (709 MB)
Inserting md5sum into iso image...
md5 = 7b65091dc6883dbfc7197549e50f50d3
Inserting fragment md5sums into iso image...
fragmd5 = 3994b2d5259adfc4e84ea2823982bc913e1e7ba6cbcd9f22f87372389b55
frags = 20
Setting supported flag to 0
Comment 12 Andre Robatino 2013-09-16 22:23:44 EDT
x86_64 is oversized in 20 Alpha RC3. i386 is the exact maximum size.

Fedora-Live-MATE-Compiz-i686-20-Alpha-3.iso : 734,003,200 bytes (700 MiB)
Fedora-Live-MATE-Compiz-x86_64-20-Alpha-3.iso : 769,654,784 bytes (734 MiB)
Comment 13 Dan Mashal 2013-09-16 23:06:18 EDT
It is odd that the 32 and 64 bit size are so different
Comment 14 Andre Robatino 2013-09-18 21:09:53 EDT
x86_64 is oversized in 20 Alpha RC4. i386 is the exact maximum size.

Fedora-Live-MATE-Compiz-i686-20-Alpha-4.iso : 734,003,200 bytes (700 MiB)
Fedora-Live-MATE-Compiz-x86_64-20-Alpha-4.iso : 769,654,784 bytes (734 MiB)
Comment 15 Andre Robatino 2013-09-22 20:46:34 EDT
Closing since Dan bumped the size limit to 1 GB.

Note You need to log in before you can comment on or make changes to this bug.