Bug 1001049 - Reinstallation method is not explained
Reinstallation method is not explained
Status: CLOSED DUPLICATE of bug 1136030
Product: Fedora Documentation
Classification: Fedora
Component: install-guide (Show other bugs)
devel
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Petr Bokoc
Fedora Docs QA
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-26 08:03 EDT by wifienclair
Modified: 2014-09-01 09:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-09-01 09:38:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description wifienclair 2013-08-26 08:03:46 EDT
In paragraph 18.1 Determining Whether to Upgrade or Re-Install, it is written:

"This recommended reinstallation method helps to ensure the best system stability possible."

But I didn't find a reinstallation method in the document.

I suggest to replace this sentence by something like:

"The reinstallation method is recommended to ensure the best system stability possible."

and to add a paragraph or a chapter on how to reinstall.
Comment 1 Petr Bokoc 2014-09-01 09:38:52 EDT
Hi, we'll be documenting reinstallations in the Upgrading chapter. I'll close this bug because the other one will cover more than just this.

*** This bug has been marked as a duplicate of bug 1136030 ***

Note You need to log in before you can comment on or make changes to this bug.