Bug 1001051 - Desktop background does not work in gnome classic
Desktop background does not work in gnome classic
Status: CLOSED EOL
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
20
Unspecified Unspecified
unspecified Severity urgent
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-26 08:09 EDT by Jan Sedlák
Modified: 2015-06-29 20:41 EDT (History)
7 users (show)

See Also:
Fixed In Version: nautilus-3.8.2-2.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-06-29 20:41:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 706665 None None None Never

  None (edit)
Description Jan Sedlák 2013-08-26 08:09:41 EDT
Description of problem:
When I install F20 Alpha TC1 and log in into Gnome classic mode, it shows only gray desktop background. When I try to set background to some image, nothing happens. When I click on Applications -> Activities overview, background is displayed in it.
Comment 1 Florian Müllner 2013-09-05 10:47:21 EDT
This sounds like the https://bugzilla.gnome.org/show_bug.cgi?id=706665 GNOME bug, which was fixed in nautilus a couple of days ago. In any case, this is most likely a nautilus issue, reassigning.
Comment 2 Florian Müllner 2013-10-24 12:05:38 EDT
*** Bug 993550 has been marked as a duplicate of this bug. ***
Comment 3 udo 2013-10-27 05:31:33 EDT
Can we please have a fc19 update of nautilus to verify the fixing of the bug?
Thank you!
Comment 4 udo 2013-12-05 09:52:31 EST
Please?
Comment 5 Fedora Update System 2013-12-09 14:48:00 EST
nautilus-3.8.2-2.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/nautilus-3.8.2-2.fc19
Comment 6 udo 2013-12-09 17:06:53 EST
This nautilus does not work for me, but I do not run gnome classic.
Comment 7 Matthias Clasen 2013-12-09 18:41:07 EST
why were you begging for an update then ?
and in what way does it not work ?
Comment 8 udo 2013-12-09 22:34:04 EST
See comment #2.
And the background issue is not fixed.
Comment 9 Fedora Update System 2013-12-10 01:17:23 EST
Package nautilus-3.8.2-2.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing nautilus-3.8.2-2.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-23080/nautilus-3.8.2-2.fc19
then log in and leave karma (feedback).
Comment 10 udo 2013-12-10 09:09:42 EST
See comment #9.
Comment 11 udo 2013-12-10 09:19:09 EST
Euhm.. Make that comment #8.
Comment 12 Matthias Clasen 2013-12-10 13:17:10 EST
could i get a screenshot of the problem ? i just updates an f19 installation to my nautilus build, and could not reproduce the gray background problem with nautilus rendering the desktop
Comment 13 udo 2013-12-10 22:36:40 EST
It is simply the desktop with icons etc on it but the background replaced by a grey mass.
Real background is visible when we press the windows key.
Comment 14 Jan Sedlák 2013-12-11 06:19:21 EST
I don't know what is the problem with F19 and/or gnome-shell, but it works now in F20 gnome-classic, TC5.
Comment 15 udo 2013-12-11 10:17:43 EST
Is there anoy logging that I can provide to help fix the issue for non-classic gnome?
Comment 16 udo 2013-12-11 10:18:00 EST
Is there any logging that I can provide to help fix the issue for non-classic gnome?
Comment 17 Fedora Update System 2014-01-11 03:37:05 EST
nautilus-3.8.2-2.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 18 udo 2014-01-11 08:48:48 EST
$ rpm -q nautilus
nautilus-3.8.2-2.fc19.x86_64

Please:
See comment #8.
See comment #13.
See comment #15 and #16.
Comment 19 udo 2014-01-12 06:36:45 EST
Oh, BTW, one other approach would be to look at comment #2 and declare that bug really different, we could then proceed with https://bugzilla.redhat.com/show_bug.cgi?id=993550 for finding the root cause of the non-classic situation.
Comment 20 udo 2014-06-08 09:53:05 EDT
$ rpm -q nautilus
nautilus-3.10.1-4.fc20.x86_64

Still not working as it should. What logs do you need?
Comment 21 Fedora End Of Life 2015-05-29 05:20:51 EDT
This message is a reminder that Fedora 20 is nearing its end of life.
Approximately 4 (four) weeks from now Fedora will stop maintaining
and issuing updates for Fedora 20. It is Fedora's policy to close all
bug reports from releases that are no longer maintained. At that time
this bug will be closed as EOL if it remains open with a Fedora  'version'
of '20'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version.

Thank you for reporting this issue and we are sorry that we were not 
able to fix it before Fedora 20 is end of life. If you would still like 
to see this bug fixed and are able to reproduce it against a later version 
of Fedora, you are encouraged  change the 'version' to a later Fedora 
version prior this bug is closed as described in the policy above.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events. Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.
Comment 22 Fedora End Of Life 2015-06-29 20:41:32 EDT
Fedora 20 changed to end-of-life (EOL) status on 2015-06-23. Fedora 20 is
no longer maintained, which means that it will not receive any further
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen this bug against that version. If you
are unable to reopen this bug, please file a new report against the
current release. If you experience problems, please add a comment to this
bug.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.