Bug 1001055 - Dist-geo-rep : geo-rep failed to sync few of the hardlinks to one of the slaves, when there are many.
Dist-geo-rep : geo-rep failed to sync few of the hardlinks to one of the slav...
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: fuse (Show other bugs)
mainline
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Venky Shankar
:
Depends On: 994351 1003805
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-26 08:18 EDT by Avra Sengupta
Modified: 2014-04-17 07:46 EDT (History)
7 users (show)

See Also:
Fixed In Version: glusterfs-3.5.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 994351
Environment:
Last Closed: 2014-04-17 07:46:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Anand Avati 2013-08-26 09:33:38 EDT
REVIEW: http://review.gluster.org/5705 (fuse: Error logs for fuse_auxgfid_newfile_parse_args) posted (#1) for review on master by Avra Sengupta (asengupt@redhat.com)
Comment 2 Anand Avati 2013-09-03 03:37:20 EDT
REVIEW: http://review.gluster.org/5705 (gfid-access: Error logs for ga_newfile_parse_args) posted (#2) for review on master by Avra Sengupta (asengupt@redhat.com)
Comment 3 Anand Avati 2013-09-05 05:34:07 EDT
COMMIT: http://review.gluster.org/5705 committed in master by Vijay Bellur (vbellur@redhat.com) 
------
commit 3b8b184afe5579425e0e4dcb50dd8dd99d33b63a
Author: Avra Sengupta <asengupt@redhat.com>
Date:   Mon Aug 26 18:14:48 2013 +0530

    gfid-access: Error logs for ga_newfile_parse_args
    
    Change-Id: I7aab98a70793bee936272f0b795f4c22c3733dd2
    BUG: 1001055
    Signed-off-by: Avra Sengupta <asengupt@redhat.com>
    Reviewed-on: http://review.gluster.org/5705
    Tested-by: Gluster Build System <jenkins@build.gluster.com>
    Tested-by: Venky Shankar <vshankar@redhat.com>
    Reviewed-by: Amar Tumballi <amarts@redhat.com>
Comment 4 Niels de Vos 2014-04-17 07:46:19 EDT
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.5.0, please reopen this bug report.

glusterfs-3.5.0 has been announced on the Gluster Developers mailinglist [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://thread.gmane.org/gmane.comp.file-systems.gluster.devel/6137
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user

Note You need to log in before you can comment on or make changes to this bug.