Bug 1001110 - orc-0.4.21 is available
Summary: orc-0.4.21 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: orc
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Fabian Deutsch
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1112536 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-08-26 14:03 UTC by Upstream Release Monitoring
Modified: 2014-10-08 19:14 UTC (History)
2 users (show)

Fixed In Version: orc-0.4.22-2.fc20
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-27 09:41:54 UTC
Type: ---


Attachments (Terms of Use)

Description Upstream Release Monitoring 2013-08-26 14:03:46 UTC
Latest upstream release: 0.4.18
Current version/release in Fedora Rawhide: 0.4.17-3.fc20
URL: http://code.entropywave.com/download/orc/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Upstream Release Monitoring 2014-04-22 10:34:11 UTC
Latest upstream release: 0.4.19
Current version/release in Fedora Rawhide: 0.4.18-1.fc21
URL: http://cgit.freedesktop.org/gstreamer/orc/refs/tags

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 2 Upstream Release Monitoring 2014-06-23 09:19:59 UTC
Latest upstream release: 0.4.21
Current version/release in Fedora Rawhide: 0.4.18-2.fc21
URL: http://cgit.freedesktop.org/gstreamer/orc/refs/tags

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 3 Peter Robinson 2014-08-30 07:42:07 UTC
*** Bug 1112536 has been marked as a duplicate of this bug. ***

Comment 4 Fedora Update System 2014-08-30 09:44:38 UTC
orc-0.4.22-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/orc-0.4.22-1.fc20

Comment 5 Fedora Update System 2014-08-30 09:44:48 UTC
orc-0.4.22-1.fc21 has been submitted as an update for Fedora 21.
https://admin.fedoraproject.org/updates/orc-0.4.22-1.fc21

Comment 6 Fedora Update System 2014-09-01 19:46:06 UTC
Package orc-0.4.22-1.fc21:
* should fix your issue,
* was pushed to the Fedora 21 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing orc-0.4.22-1.fc21'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2014-10008/orc-0.4.22-1.fc21
then log in and leave karma (feedback).

Comment 7 Fedora Update System 2014-09-04 11:51:00 UTC
orc-0.4.22-2.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/orc-0.4.22-2.fc20

Comment 8 Fedora Update System 2014-09-04 11:51:08 UTC
orc-0.4.22-2.fc21 has been submitted as an update for Fedora 21.
https://admin.fedoraproject.org/updates/orc-0.4.22-2.fc21

Comment 9 Fedora Update System 2014-09-12 12:11:58 UTC
orc-0.4.22-3.fc21 has been submitted as an update for Fedora 21.
https://admin.fedoraproject.org/updates/orc-0.4.22-3.fc21

Comment 10 Fedora Update System 2014-09-27 09:41:54 UTC
orc-0.4.22-3.fc21 has been pushed to the Fedora 21 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 11 Fedora Update System 2014-10-08 19:14:26 UTC
orc-0.4.22-2.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.