Bug 1001119 - [abrt] WARNING: at drivers/gpu/drm/i915/intel_display.c:979 intel_wait_for_pipe_off+0xfb/0x1c0 [i915]()
[abrt] WARNING: at drivers/gpu/drm/i915/intel_display.c:979 intel_wait_for_pi...
Status: CLOSED DUPLICATE of bug 958982
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:3332d00e8fd12e90e0b27b0ed59...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-26 10:15 EDT by Richard Marko
Modified: 2016-01-31 21:23 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-09 12:13:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (141.23 KB, text/plain)
2013-08-26 10:15 EDT, Richard Marko
no flags Details

  None (edit)
Description Richard Marko 2013-08-26 10:15:10 EDT
Additional info:
reporter:       libreport-2.1.6.17.g668ca
WARNING: at drivers/gpu/drm/i915/intel_display.c:979 intel_wait_for_pipe_off+0xfb/0x1c0 [i915]()
pipe_off wait timed out
Modules linked in: vhost_net macvtap macvlan usb_storage ftdi_sio ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat_ipv4 nf_nat xt_CHECKSUM iptable_mangle tun bridge stp llc fuse rfcomm bnep ip6t_REJECT nf_conntrack_ipv4 nf_defrag_ipv4 ip6t_ipv6header nf_conntrack_ipv6 nf_defrag_ipv6 xt_conntrack ip6table_filter nf_conntrack ip6_tables btrfs zlib_deflate raid6_pq libcrc32c xor vfat fat snd_hda_codec_hdmi snd_hda_codec_realtek iTCO_wdt iTCO_vendor_support uvcvideo arc4 mperf coretemp snd_hda_intel snd_hda_codec videobuf2_vmalloc videobuf2_memops kvm_intel videobuf2_core videodev iwldvm snd_hwdep media kvm mac80211 snd_seq snd_seq_device btusb microcode snd_pcm sdhci_pci bluetooth iwlwifi sdhci mmc_core i2c_i801 cfg80211 wmi tpm_tis snd_page_alloc e1000e thinkpad_acpi tpm tpm_bios snd_timer snd rfkill lpc_ich mei_me ptp soundcore mei pps_core mfd_core uinput binfmt_misc dm_crypt crc32_pclmul crc32c_intel ghash_clmulni_intel i915 i2c_algo_bit drm_kms_helper drm i2c_core video
CPU: 2 PID: 2243 Comm: X Not tainted 3.10.7-200.fc19.x86_64 #1
Hardware name: LENOVO 2325F51/2325F51, BIOS G2ET92WW (2.52 ) 02/22/2013
 0000000000000009 ffff8801c799f9e8 ffffffff816390fb ffff8801c799fa20
 ffffffff8105c211 0000000000072008 ffff880210380000 0000000103205859
 ffff8801c799ffd8 ffff880210380000 ffff8801c799fa80 ffffffff8105c27c
Call Trace:
 [<ffffffff816390fb>] dump_stack+0x19/0x1b
 [<ffffffff8105c211>] warn_slowpath_common+0x61/0x80
 [<ffffffff8105c27c>] warn_slowpath_fmt+0x4c/0x50
 [<ffffffffa0082e36>] ? i915_read32+0x66/0x140 [i915]
 [<ffffffffa00a9b6b>] intel_wait_for_pipe_off+0xfb/0x1c0 [i915]
 [<ffffffffa00a9dc4>] intel_disable_pipe+0x194/0x220 [i915]
 [<ffffffffa00aa736>] ironlake_crtc_disable+0xc6/0x8d0 [i915]
 [<ffffffff8117f046>] ? kmem_cache_alloc_trace+0x1e6/0x240
 [<ffffffffa00ac444>] __intel_set_mode+0x4b4/0xcb0 [i915]
 [<ffffffff812f0fd1>] ? vsnprintf+0x411/0x670
 [<ffffffffa00b3b36>] intel_set_mode+0x16/0x30 [i915]
 [<ffffffffa00b4290>] intel_crtc_set_config+0x640/0x960 [i915]
 [<ffffffffa002cb23>] drm_mode_set_config_internal+0x23/0x50 [drm]
 [<ffffffffa002f467>] drm_mode_setcrtc+0xf7/0x650 [drm]
 [<ffffffffa00a567f>] ? intel_crtc_load_lut+0x8f/0xb0 [i915]
 [<ffffffffa00202c2>] drm_ioctl+0x532/0x670 [drm]
 [<ffffffff811a96d5>] do_vfs_ioctl+0x305/0x520
 [<ffffffff8128ae2e>] ? file_has_perm+0x8e/0xa0
 [<ffffffff811a9971>] SyS_ioctl+0x81/0xa0
 [<ffffffff81647719>] system_call_fastpath+0x16/0x1b
Comment 1 Richard Marko 2013-08-26 10:15:17 EDT
Created attachment 790531 [details]
File: dmesg
Comment 2 Adam Jackson 2013-12-09 12:13:10 EST

*** This bug has been marked as a duplicate of bug 958982 ***

Note You need to log in before you can comment on or make changes to this bug.