This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 1001350 - Backport upstream bug 477601 to improve bug searching in the webservices
Backport upstream bug 477601 to improve bug searching in the webservices
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: WebService (Show other bugs)
4.4
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: Simon Green
tools-bugs
:
: 1003737 (view as bug list)
Depends On:
Blocks: 995899 1009294
  Show dependency treegraph
 
Reported: 2013-08-26 18:50 EDT by Simon Green
Modified: 2014-10-12 18:51 EDT (History)
3 users (show)

See Also:
Fixed In Version: 4.4.0009
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-03 20:46:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 909430 None None None Never

  None (edit)
Description Simon Green 2013-08-26 18:50:23 EDT
(from the bmo bug report to backport it to their 4.2): "SSIA"
Comment 3 Simon Green 2013-09-13 01:03:01 EDT
*** Bug 1003737 has been marked as a duplicate of this bug. ***
Comment 4 Simon Green 2013-10-03 20:46:02 EDT
This change is now live. If there are any issues, do not reopen this bug.
Instead, you should create a new bug and reference this bug.

  -- simon

Note You need to log in before you can comment on or make changes to this bug.