Bug 1001354 - No Default Sendmail
No Default Sendmail
Status: CLOSED NOTABUG
Product: Fedora Documentation
Classification: Fedora
Component: docs-requests (Show other bugs)
devel
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Nobody's working on this, feel free to take it
Fedora Docs QA
: Tracking
Depends On: 998571
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-26 18:53 EDT by Pete Travis
Modified: 2015-01-18 21:49 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 998571
Environment:
Last Closed: 2015-01-18 21:49:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Pete Travis 2013-08-26 18:53:49 EDT
+++ This bug was initially created as a clone of Bug #998571 +++

This is a tracking bug for Change: No Default Sendmail
For more details, see: http://fedoraproject.org//wiki/Changes/NoDefaultSendmail

No longer install an MTA by default. (Specifically let's remove sendmail from @core and @standard comps groups.)


Discussion at https://lists.fedoraproject.org/pipermail/devel/2013-July/186536.html

Please assess existing documentation for the impact of this Change.
Comment 1 Pete Travis 2013-08-26 18:56:59 EDT
Oops, bad paste! See discussion at https://lists.fedoraproject.org/pipermail/devel-announce/2013-July/001183.html
Comment 2 Pete Travis 2015-01-18 21:49:40 EST
This task tracking bug is not getting used, so I'm closing it.

Note You need to log in before you can comment on or make changes to this bug.