Bug 1001416 - virt-who should register ESX hypervisor to Satellite instead of vCenter
Summary: virt-who should register ESX hypervisor to Satellite instead of vCenter
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virt-who
Version: 6.5
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: rc
: ---
Assignee: Radek Novacek
QA Contact: John Sefler
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-08-27 02:55 UTC by gaoshang
Modified: 2016-12-01 00:31 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-11-21 23:39:31 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2013:1715 normal SHIPPED_LIVE virt-who enhancement update 2013-11-20 21:51:44 UTC

Description gaoshang 2013-08-27 02:55:28 UTC
Description of problem:
virt-who should register ESX hypervisor to Satellite instead of vCenter

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1. virt-who is configured to connect to vCenter which has 2 ESXi hypervisors
2. restart virt-who service
3. check in Satellite web UI

Actual results:
Only 1 hypervisor is shown up with all guests in it

Expected results:
2 ESXi hypervisors should be shown up separately and guests should matchup

Additional info:

Comment 2 gaoshang 2013-08-27 08:30:34 UTC
This bug has been fixed in virt-who-0.11-1.el6.noarch, so mark this bug as VERIFIED.

Comment 4 RHEL Product and Program Management 2013-08-27 09:20:46 UTC
This request was evaluated by Red Hat Product Management for
inclusion in a Red Hat Enterprise Linux release.  Product
Management has requested further review of this request by
Red Hat Engineering, for potential inclusion in a Red Hat
Enterprise Linux release for currently deployed products.
This request is not yet committed for inclusion in a release.

Comment 5 errata-xmlrpc 2013-11-21 23:39:31 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1715.html


Note You need to log in before you can comment on or make changes to this bug.