Bug 1001423 - Solaris2mpm fails to build MPM on RHEL 6
Solaris2mpm fails to build MPM on RHEL 6
Status: CLOSED WONTFIX
Product: Spacewalk
Classification: Community
Component: Server (Show other bugs)
2.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Michael Mráka
Red Hat Satellite QA List
:
Depends On:
Blocks: space27
  Show dependency treegraph
 
Reported: 2013-08-26 23:23 EDT by paul.wickham
Modified: 2017-09-28 14:11 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-03-30 13:05:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description paul.wickham 2013-08-26 23:23:57 EDT
Description of problem:
Unable to create MPM of Solaris Recommended Patch cluster from July 2013 using Solaris2mpm

Version-Release number of selected component (if applicable):
Host OS: RHEL 6
rhnpush-5.5.65-1.el6.noarch


How reproducible:
Everytime

Steps to Reproduce:
1. solaris2mpm 10_Recommended.zip
2.
3.

Actual results:
Opening archive, this may take a while
Writing patch-cluster-solaris-10_Recommended-20130712-1.sparc-solaris-patch-cluster.mpm
Error creating mpm for /app/10_Recommended.zip: OverflowError('int exceeds XML-RPC limits',)


Expected results:

mpm files created

Additional info:
Reading the bug reports I understand that solaris2mpm was removed from RHEL5 but this is happening on RHEL6
Comment 1 Grant Gainey 2015-03-30 13:05:25 EDT
With the release of Spacewalk 2.3, Solaris support has been removed.  Closing.
Comment 2 Eric Herget 2017-09-28 14:11:18 EDT
This BZ closed some time during 2.5, 2.6 or 2.7.  Adding to 2.7 tracking bug.

Note You need to log in before you can comment on or make changes to this bug.