Bug 1001495 - Satellite 5.6.0: ISS Features
Satellite 5.6.0: ISS Features
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Server (Show other bugs)
560
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Michael Mráka
Jan Hutař
:
Depends On:
Blocks: sat560-misc
  Show dependency treegraph
 
Reported: 2013-08-27 03:28 EDT by Jan Hutař
Modified: 2013-10-01 17:27 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-01 17:27:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Hutař 2013-08-27 03:28:20 EDT
Description of problem:
Give a quick test to this SW 2.0 feature in Satellite 5.6.0:

 * Custom-channel-permissions and org-trusts synchronized 
 * New WebUI for managing ISS configuration (see Admin\ISS Configuration) 
​* https://fedorahosted.org/spacewalk/wiki/ISSSyncPermissions
Comment 3 Clifford Perry 2013-10-01 17:27:46 EDT
Satellite 5.6 has been released. This bug was tracked under the release.  

This bug was either VERIFIED or RELEASE_PENDING (re-verified prior shortly
before release). 

Moving to CLOSED CURRENT_RELEASE. 

Text from Upgrade Erratum follows:

Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1395.html

Note You need to log in before you can comment on or make changes to this bug.