Bug 1001496 - Satellite 5.6.0: SCAP improvements
Satellite 5.6.0: SCAP improvements
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Server (Show other bugs)
560
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Michael Mráka
Martin Minar
:
Depends On:
Blocks: sat560-misc
  Show dependency treegraph
 
Reported: 2013-08-27 03:30 EDT by Jan Hutař
Modified: 2016-07-03 20:58 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-01 17:26:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Hutař 2013-08-27 03:30:28 EDT
Description of problem:
Give a quick test to this SW 2.0 feature in Satellite 5.6.0:

 * The latest Spacewalk is able to aggregate full SCAP results, including
   the XCCDF Result file, OVAL Result Files and OpenSCAP HTML Report. These
   files are available for user download at the scan's details page. 
 * This feature needs to be turned on in an organization's Configuration settings
Comment 3 Clifford Perry 2013-10-01 17:26:58 EDT
Satellite 5.6 has been released. This bug was tracked under the release.  

This bug was either VERIFIED or RELEASE_PENDING (re-verified prior shortly
before release). 

Moving to CLOSED CURRENT_RELEASE. 

Text from Upgrade Erratum follows:

Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-1395.html

Note You need to log in before you can comment on or make changes to this bug.