Bug 1001554 - [de_De][RHEVM3.3][Admin Portal] - Misplaced 'Help' tooltip of Virtual Machin Migrate page under Host tab
[de_De][RHEVM3.3][Admin Portal] - Misplaced 'Help' tooltip of Virtual Machin ...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
All Linux
high Severity medium
: ---
: 3.3.0
Assigned To: Alexander Wels
Yuko Katabami
ux
: i18n, Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-27 05:31 EDT by Satyabrata Maitra
Modified: 2015-09-22 09 EDT (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-21 17:15:38 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
misplaced help tooltip (68.19 KB, image/png)
2013-08-27 05:31 EDT, Satyabrata Maitra
no flags Details
Misplaced Help tooltip on Virtual machines --> Guide Me page (78.12 KB, image/png)
2013-08-27 06:03 EDT, Satyabrata Maitra
no flags Details
Fixed on is21 (34.78 KB, image/png)
2013-11-05 02:49 EST, Lijun Li
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 19030 None None None Never
oVirt gerrit 19850 None None None Never

  None (edit)
Description Satyabrata Maitra 2013-08-27 05:31:07 EDT
Created attachment 790858 [details]
misplaced help tooltip

Description of problem:
In the Admin Portal, in de_DE locale, the Help tooltip in Host --> Virtual Machines --> Migrate page looks misplaced from where it should be (just beside the Page title.

Version-Release number of selected component (if applicable):
Red Hat Enterprise Virtualisationsmanager Version: 3.3.0-0.16.master.el6ev

How reproducible:
Always 

Steps to Reproduce:
1. Login with correct login credentials in RHEVM Admin Portal with de_DE locale
2. Go to Host --> Virtual Machines
3. Click on Migrate
4. Observe the blue colored Help Tooltip placement.

Actual results:
It is placed between two radio buttons of the options instead of just beside the form title "Migrate Virtual Machine(s)"

Expected results:
It should place properly.

Additional info:
Screen shot attached with the misplacement shown with red arrow and the correct placement marked with yollow arrow and text.
Comment 1 Satyabrata Maitra 2013-08-27 06:03:21 EDT
Created attachment 790873 [details]
Misplaced Help tooltip on Virtual machines --> Guide Me page

Virtual Machine tab --> Select one of the existing VMs --> Click on Guide Me (Right above Corner of the page) --> look at the help tooltip's placement.
Screen shot attached with red arrow mark to the error and the yollow arrow mark and text for its correct location.
Comment 2 Tomas Jelinek 2013-09-05 08:06:44 EDT
This happens on all guide dialogs (and all dialogs with a specific "logo" property set) but only in the RHEV branding so it is a bug in that branding.

The problem is that the whole dialog title is moved more to right as it is supposed to be if the "logo" element is set in RHEV branding.

Abandoning the original patch as it was a completely incorrect direction and moving to the UX.
Comment 3 Einav Cohen 2013-10-11 11:05:23 EDT
moving back to POST - need to backport downstream gerrit patch 9889 to the 'rhevm-branding-rhev-3.3' branch.
Comment 4 Jiri Belka 2013-10-25 09:17:54 EDT
ok, is20 (from UI point of view).
Comment 5 Lijun Li 2013-11-05 02:46:48 EST
Verified it's fixed on is21 build 3.3.0-0.31.beta1.el6ev

Please refer to the attached screenshot.
Comment 6 Lijun Li 2013-11-05 02:49:13 EST
Created attachment 819556 [details]
Fixed on is21
Comment 7 Itamar Heim 2014-01-21 17:15:38 EST
Closing - RHEV 3.3 Released
Comment 8 Itamar Heim 2014-01-21 17:22:42 EST
Closing - RHEV 3.3 Released

Note You need to log in before you can comment on or make changes to this bug.