Bug 1001582 - FSError: mount failed: 1
FSError: mount failed: 1
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
20
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
abrt_hash:21292e3d72facc5def40ca6e4be...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-27 06:45 EDT by Ales Kozumplik
Modified: 2014-09-30 19:41 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-08-27 07:12:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: anaconda-tb (728.99 KB, text/plain)
2013-08-27 06:46 EDT, Ales Kozumplik
no flags Details
File: anaconda.log (13.12 KB, text/plain)
2013-08-27 06:49 EDT, Ales Kozumplik
no flags Details

  None (edit)
Description Ales Kozumplik 2013-08-27 06:45:56 EDT
Description of problem:
running the compose from pub/fedora/linux/development/20/x86_64/, from Aug 26th, anaconda-20.8 and updates.img with the latest master. happens with both yumpayload and dnfpayload.

Version-Release number of selected component:
anaconda-20.8-1

The following was filed automatically by anaconda:
anaconda 20.8-1 exception report
Traceback (most recent call first):
  File "/usr/lib/python2.7/site-packages/blivet/formats/fs.py", line 601, in mount
    raise FSError("mount failed: %s" % rc)
  File "/usr/lib/python2.7/site-packages/blivet/formats/fs.py", line 791, in setup
    return self.mount(**kwargs)
  File "/usr/lib/python2.7/site-packages/blivet/__init__.py", line 2665, in mountFilesystems
    chroot=rootPath)
  File "/usr/lib/python2.7/site-packages/blivet/__init__.py", line 1678, in mountFilesystems
    readOnly=readOnly, skipRoot=skipRoot)
  File "/usr/lib/python2.7/site-packages/blivet/__init__.py", line 185, in turnOnFilesystems
    skipRoot=False)
  File "/tmp/updates/pyanaconda/install.py", line 138, in doInstall
    turnOnFilesystems(storage, mountOnly=flags.flags.dirInstall)
  File "/usr/lib64/python2.7/threading.py", line 764, in run
    self.__target(*self.__args, **self.__kwargs)
  File "/tmp/updates/pyanaconda/threads.py", line 168, in run
    threading.Thread.run(self, *args, **kwargs)
FSError: mount failed: 1

Additional info:
cmdline:        /usr/bin/python  /sbin/anaconda
cmdline_file:   initrd=/test/ak/f20/initrd.img inst.sshd ksdevice=bootif root=live:http://10.34.39.2/ks/ak/f20/squashfs.img nokill updates=http://cobra02.englab.brq.redhat.com/ks/ak/updates/updates.img BOOTIF=01-52-54-00-11-0e-7f BOOT_IMAGE=/test/ak/f20/vmlinuz 
executable:     /sbin/anaconda
hashmarkername: anaconda
kernel:         3.11.0-0.rc6.git4.1.fc20.x86_64
product:        Fedora
release:        Cannot get release name.
type:           anaconda
version:        20
Comment 1 Ales Kozumplik 2013-08-27 06:46:06 EDT
Created attachment 790885 [details]
File: anaconda-tb
Comment 2 Ales Kozumplik 2013-08-27 06:49:54 EDT
Created attachment 790890 [details]
File: anaconda.log
Comment 3 Ales Kozumplik 2013-08-27 07:12:18 EDT
my own bad, not a bug.

Note You need to log in before you can comment on or make changes to this bug.