Bug 1001622 - [abrt] WARNING: at drivers/gpu/drm/i915/intel_dp.c:2010 intel_dp_link_down+0x1b6/0x1f0 [i915]()
[abrt] WARNING: at drivers/gpu/drm/i915/intel_dp.c:2010 intel_dp_link_down+0x...
Status: CLOSED DUPLICATE of bug 959071
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
19
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
abrt_hash:d9207f04338907da0128384c9d3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-27 08:22 EDT by Petr Oros
Modified: 2013-12-09 12:03 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-09 12:03:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (118.73 KB, text/plain)
2013-08-27 08:22 EDT, Petr Oros
no flags Details

  None (edit)
Description Petr Oros 2013-08-27 08:22:23 EDT
Additional info:
reporter:       libreport-2.1.6
WARNING: at drivers/gpu/drm/i915/intel_dp.c:2010 intel_dp_link_down+0x1b6/0x1f0 [i915]()
Modules linked in: btrfs zlib_deflate raid6_pq xor ufs hfsplus hfs minix vfat msdos fat jfs xfs libcrc32c reiserfs tcp_lp ebtable_nat fuse xt_CHECKSUM nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE tun bridge stp llc ip6table_nat nf_nat_ipv6 ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat_ipv4 nf_nat iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables ip6table_filter rfcomm bnep ip6_tables mperf coretemp kvm_intel snd_hda_codec_hdmi kvm uvcvideo videobuf2_vmalloc btusb videobuf2_memops sdhci_pci snd_hda_codec_conexant iTCO_wdt mei_me arc4 iwldvm videobuf2_core sdhci mac80211 iTCO_vendor_support bluetooth e1000e crc32_pclmul snd_hda_intel snd_hda_codec snd_hwdep ptp mei lpc_ich snd_seq snd_seq_device snd_pcm snd_page_alloc snd_timer videodev mmc_core media pps_core wmi crc32c_intel ghash_clmulni_intel microcode joydev iwlwifi thinkpad_acpi i2c_i801 cfg80211 mfd_core snd soundcore rfkill tpm_tis tpm tpm_bios uinput i915 i2c_algo_bit drm_kms_helper drm video i2c_core
CPU: 0 PID: 15979 Comm: kworker/u16:0 Not tainted 3.10.7-200.fc19.x86_64 #1
Hardware name: LENOVO 4291EJ3/4291EJ3, BIOS 8DET67WW (1.37 ) 12/05/2012
Workqueue: i915 i915_hotplug_work_func [i915]
 0000000000000009 ffff8801fcfdfd10 ffffffff816390fb ffff8801fcfdfd48
 ffffffff8105c211 ffff88021067a8b8 ffff8802105d8000 ffff88021068b000
 ffff880212477000 0000000080580304 ffff8801fcfdfd58 ffffffff8105c2ea
Call Trace:
 [<ffffffff816390fb>] dump_stack+0x19/0x1b
 [<ffffffff8105c211>] warn_slowpath_common+0x61/0x80
 [<ffffffff8105c2ea>] warn_slowpath_null+0x1a/0x20
 [<ffffffffa00be7f6>] intel_dp_link_down+0x1b6/0x1f0 [i915]
 [<ffffffffa00c06e8>] intel_dp_check_link_status+0xc8/0x180 [i915]
 [<ffffffff810105ae>] ? __switch_to+0x13e/0x4a0
 [<ffffffffa00c07b5>] intel_dp_hot_plug+0x15/0x20 [i915]
 [<ffffffffa008981e>] i915_hotplug_work_func+0x1be/0x1f0 [i915]
 [<ffffffff81079b95>] process_one_work+0x175/0x420
 [<ffffffff8107a7ab>] worker_thread+0x11b/0x3a0
 [<ffffffff8107a690>] ? rescuer_thread+0x340/0x340
 [<ffffffff81080b50>] kthread+0xc0/0xd0
 [<ffffffff81080a90>] ? insert_kthread_work+0x40/0x40
 [<ffffffff8164766c>] ret_from_fork+0x7c/0xb0
 [<ffffffff81080a90>] ? insert_kthread_work+0x40/0x40
Comment 1 Petr Oros 2013-08-27 08:22:30 EDT
Created attachment 790946 [details]
File: dmesg
Comment 2 Adam Jackson 2013-12-09 12:03:53 EST

*** This bug has been marked as a duplicate of bug 959071 ***

Note You need to log in before you can comment on or make changes to this bug.