Bug 1001736 - Console Installer Should Respect Tab Extends for Filling in Paths
Console Installer Should Respect Tab Extends for Filling in Paths
Status: CLOSED CURRENTRELEASE
Product: JBoss Fuse Service Works 6
Classification: JBoss
Component: Installer (Show other bugs)
6.0.0 GA
Unspecified Unspecified
unspecified Severity unspecified
: ER2
: 6.0.0
Assigned To: Thomas Hauser
ppecka
:
Depends On: 883419
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-27 11:42 EDT by Miles Tjandrawidjaja
Modified: 2014-02-06 10:29 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 883419
Environment:
Last Closed:
Type: Feature Request
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miles Tjandrawidjaja 2013-08-27 11:42:17 EDT
+++ This bug was initially created as a clone of Bug #883419 +++

Description of problem:
When running the jar installer, tab extend does not fill in the path for the installation path.

Version-Release number of selected component (if applicable):


How reproducible:
Every time

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

--- Additional comment from Miles Tjandrawidjaja on 2013-06-18 15:22:57 EDT ---

Autocomplete functionality has been added.

http://git.app.eng.bos.redhat.com/?p=izpack.git;a=commit;h=9fc73102150ed19e64c0bba08161f591645ec2ac

--- Additional comment from mark yarborough on 2013-08-27 11:17:04 EDT ---

Triage: We *think* this already fixed; pgier to check
Comment 1 Thomas Hauser 2013-08-27 11:48:31 EDT
This issue is cloned because we want the addition to appear in SOA as well.
Comment 3 ppecka 2013-09-18 06:49:54 EDT
VERIFIED with command java -jar jboss-eap-6.1.0.soa.ci-installer.jar -console

Note You need to log in before you can comment on or make changes to this bug.